MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
teddsnc
Post subject: problems with download links?  PostPosted: Jan 15, 2008 - 10:57 AM



Joined: Jul 16, 2004
Posts: 2

The download page doesn't seem to have any links for downloading MyEclipse 6.
When I view http://www.myeclipseide.com/index.php?module=htmlpages&func=display&pid=4
the top portion of the page is blank, though I know there's a link there because
the pointer changes. Clicking on that takes me to
http://www.myeclipseide.com/index.php?name=Downloads&req=viewsdownload&sid=15
where there is a download for MyEclipse Enterprise Workbench 5.5.1 GA.
But I'm working with Eclipse 3.3, so I need MyEclipse 6.

This was happening all day yesterday and is still there this morning. This
with both IE and Firefox.

Anybody else seeing this?
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
teddsnc
Post subject: got the download  PostPosted: Jan 16, 2008 - 02:24 AM



Joined: Jul 16, 2004
Posts: 2

Not sure what's going on with this, but when I tried it from my home machine I was able
to see the 6.0 download, so I've got it now. thanks.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Post subject: RE: got the download  PostPosted: Jan 16, 2008 - 10:59 AM
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8012

Glad you figured it out.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits