This thread has been locked & this forum has been archived.
Please post new topics to Feature Requests
Author Message
lrm
Registered Member
Registered Member


Joined: Jan 31, 2010
Posts: 4

Just getting back into Spring development and am really excited about the new MyEclipse release.

I had a little trouble getting the Spring plugin to work. After a fresh install of Windows 7, MyEclipse 8.0 and the Spring plugin I am off an running. Building an app from the included database was a breeze.

I built an app from a MySQL database. When creating the initial connection I of course had to specify the jar file for the database driver (MySQL Connect/J). When I tryed to run the app it didn't work. After a little investigation I realized that the db driver jar was missing from the app classpath. Easy to fix. Just copy it into the library.

1) Maybe this will help the next person.

2) Maybe it is worth considering having the scaffolding code import the db driver jar file when scaffolding from an existing database connection. Just a thought.

Thanks for all the hard work on this product.

LeRoy
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
davemeurer



Joined: Jan 20, 2010
Posts: 191

Thanks for your suggestion LeRoy. Keep them coming! I'm moving this to the Feature Requests section in MyEclipse for Spring forum.
-Dave
 
 View user's profile Send private message  
Reply with quote Back to top
gvaras@innovaticorp.com



Joined: Apr 07, 2010
Posts: 8

I had the same problem that Irm, and I agree on the same points. It would be more intuitive for new users if the connection driver is being imported into the process of scafolding.

Best Regards,
Gerald
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.