Post new topic   Reply to topic
Author Message
dwschulze



Joined: Jun 07, 2003
Posts: 19

Subject says it all. I'm working in an IBM shop and RAD will not install unless I can login as an administrator. It is increasingly difficult to get admininstrator privileges on my own machine.

If MyEclipse Blue can be installed and run without being logged in as an adminstrator you will have solved a big problem for us.

Thanks.

Dean
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Support-Brian
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2674

Dean,

Blue can be installed and run without administrator rights. However, Blue will not be able to start WebSphere if WebSphere has been installed with the administrator account, in which case you will need to start Blue with administrator privileges.

We have a 30 day trial, so I encourage you to try installing it as a regular user and see if it works for you. Please let us know if you have any further questions.

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
dwschulze



Joined: Jun 07, 2003
Posts: 19

Blue did install and run properly without administrator privileges. Turns out the reason I could not install RAD was a Citrix patch that prevented the RAD installer from creating a JVM with a 1G heap size. Removed the offending Citrix patch and RAD installed OK too. (I had admin. rights when I finally got RAD to install, but apparently it would have installed without admin. rights.)

I'm going to give RAD and Blue a side-by-side comparison.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
All times are GMT - 6 Hours
Post new topic   Reply to topic
® 2014 - Genuitec, LLC.