MyEclipse Forums
Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
neyde
Post subject: MyEclipse for Spring 8.6.1 is GA - See What's New!  PostPosted: Aug 04, 2010 - 02:40 PM



Joined: Jan 20, 2010
Posts: 88

MyEclipse for Spring 8.6.1 is GA, and it's ready for download.

8.6.1 includes::
- Support for SpringSource Tool Suite (STS)
- Google App Engine Support (early access)
- Customizable Code Generation (early access)
- Enhanced Maven Support
- Flex 4.0 Support
- Bug fixes.

You can read all about the 8.6.1 release here (http://www.genuitec.com/blog/?p=2642)

Some of the new features in 8.6.0 are:
- Enhanced Spring MVC scaffolding
- Adobe Flex + Spring scaffolding
- GWT + Spring scaffolding
- Spring Web Flow scaffolding
- iPhone Web scaffolding
- Enhanced Spring Security scaffolding (LDAP, DB, In-Memory)
- Import Web Services (JAX-WS, Contract-First, Code First)
- Code assistants for Spring annotations (Controller, Service, Repository, Component)
- Code assistants for JAX-WS annotations

You can read all about the 8.6 release here (http://www.genuitec.com/blog/?p=1691)

_________________
Niel Eyde
Skyway Software


Last edited by neyde on Apr 05, 2011 - 03:47 PM; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
srkamineni
Post subject: Too Slow and memory consumption too high  PostPosted: Jan 14, 2011 - 05:44 PM
Registered Member
Registered Member


Joined: May 30, 2006
Posts: 4

After months , I reinstalled 8.6.1 again on my with 1GB allocated to it. 8.5 memory usuage for the same project is less than 256

8.6.1 runs hot and all the time memory usage is around 900 out of 1024. It quickly gives
me this annoying OOM error message and some times ask to restart.

I have no clue but If I can't upgrade then I may have to start looking for other IDE.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
kmagnant
Post subject: Re: Too Slow and memory consumption too high  PostPosted: Feb 22, 2011 - 12:57 PM
Registered Member
Registered Member


Joined: Mar 27, 2007
Posts: 5

srkamineni wrote:

8.6.1 runs hot and all the time memory usage is around 900 out of 1024. It quickly gives
me this annoying OOM error message and some times ask to restart.

I have no clue but If I can't upgrade then I may have to start looking for other IDE.


Apparently we are not alone...and my project suite is nothing I would call large. I have seen many complaints about this very issue and no resolution. For me, I can't even allocate 1024m to the heap...eclipse refuses to start if I do...Again, many have complained about the same issue with no resolution other than "It will be fixed in 9.0". Profound!
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits