This thread has been locked & this forum has been archived.
Please post new topics to Feature Requests
Author Message
clavis
Registered Member
Registered Member


Joined: Dec 07, 2010
Posts: 62

When I'm running the server in debug mode and I click "Run As->MyEclipse Server Application" then MyEclipse will immediately restart the server. Usually I'm clicking the Run As so I'm clicking it unintentionally when I'm in Debug mode as well.

The RAD asks if it should "restart the server", "run the application in disable all breakpoints" or "run it in current mode". That would be a nice feature for MyEclipse as well, because starting larger WebSphere servers like a Portal or an ESB does take time which is wasted if one does it without a real need for it. Depending on hardware and installation such a restart takes 2 to 5 minutes which is much more than a 10 second tomcat restart.

Kind regards
clavis_uhe
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

clavis_uhe,

Thank you for your suggestions. I shall escalate your feature request suggestions to our management and add it to the features tracker list.

Best.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.