MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mlbartonsr
Post subject: MyEclipse 10 & Windows Server 2008 R2 64bit  PostPosted: Nov 17, 2011 - 06:10 PM
Veteran Member
Veteran Member


Joined: Aug 05, 2005
Posts: 35

I have installed MyEclipse 10 32bit to Windows Server 2008 R2 64bit
and the MyEclipse Configuration Center, Subscription tab is not displaying the input boxes for the Subscriber or Subscription code.
I am running the instance of Windows Server as a VM in VMWare and have IE8 installed.
the VMWare in running on Windows 7

Any help would be greatly appreciated.
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Nov 18, 2011 - 05:28 AM



Joined: Nov 11, 2010
Posts: 2595

mlbartonsr ,

You have to click on the Edit button to be able to edit the Subscription information.
Alternatively you can enter your Subscription information from the menu MyEclipse > Subscription Information.

Let us know if you have any issues.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
mlbartonsr
Post subject: Able to get it to work  PostPosted: Nov 21, 2011 - 03:18 PM
Veteran Member
Veteran Member


Joined: Aug 05, 2005
Posts: 35

If you closer at the image attached to the original post you will notice that the input box borders did not paint so it look like the input boxes are not there. This is the same as it looks even when the edit button is selected. I was able to work around this by guessing where the input box should have been an clicking in it so that the blinking cursor displayed in it. There is still a bug with the borders to the input boxes not showing up.
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
mlbartonsr
Post subject: correction  PostPosted: Nov 21, 2011 - 05:15 PM
Veteran Member
Veteran Member


Joined: Aug 05, 2005
Posts: 35

If you look closer at the image attached
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Nov 22, 2011 - 10:41 AM



Joined: Nov 11, 2010
Posts: 2595

mlbartonsr ,

Thanks for pointing to it.I have filed a PR for the dev team to work on it.
Sorry for any inconvenience caused.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits