This thread has been locked & this forum has been archived.
Please post new topics to General Development
Author Message
aqbrown
Registered Member
Registered Member


Joined: Oct 05, 2007
Posts: 38

Hi,

When I copy a jars into my local maven repository, myeclipse renames them by appending '.updated' and then complains it cannot find the files.

Using Myeclipse 9.1
 
 View user's profile Send private message  
Reply with quote Back to top
aqbrown
Registered Member
Registered Member


Joined: Oct 05, 2007
Posts: 38

Sorry, it appends '.lastUpdated' not '.updated'
 
 View user's profile Send private message  
Reply with quote Back to top
aqbrown
Registered Member
Registered Member


Joined: Oct 05, 2007
Posts: 38

Ok, it looks like these files are created when it cannot download the jars.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna



Joined: Nov 11, 2010
Posts: 2693

aqbrown ,

If its still an issue, can you please answer some questions ?

1) Can you share your Build ID from Help > About MyEclipse Enterprise Edition > Build ID?

2) Also please elaborate on the issue you are seeing and give us detail steps for us to be able to replicate it at our end.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.