MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
sampath@elan.efycaci.com
Post subject: MyEclipse crashed unecpectedly  PostPosted: May 02, 2012 - 07:59 AM



Joined: Feb 15, 2012
Posts: 14

Hi,
MyEclipse closed automatically while i am working in the java editor. After that, when i run MyEclipse it opens with previous state but freezed. I also attached Installation configuration and log file.

Thanks
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 02, 2012 - 11:12 AM



Joined: Nov 11, 2010
Posts: 2580

Sampath,

Sorry that you are seeing this issue.

Can you give us some more information ?

1. Can you share the Installation Details from MyEclipse > Installation Summary > Installation Details? Paste them here for us.

2. Did you install Google Web Toolkit? If yes then which version?

3. Are you seeing any other issues when working with GWT ?

4. Switch to a new workspace and clear the issues you are seeing with GWT.

5. Can you check if the issue you are seeing is same as discussed at this link :
http://code.google.com/p/gwt-platform/issues/detail?id=385

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
sampath@elan.efycaci.com
Post subject:   PostPosted: May 03, 2012 - 05:42 AM



Joined: Feb 15, 2012
Posts: 14

I

1.
*** Date:
Thursday, May 3, 2012 10:08:33 AM PDT

** System properties:
OS=Linux
OS version=3.0.0
Java version=1.6.0_13


*** MyEclipse details:
MyEclipse Enterprise Workbench
Version: 10.0
Build id: 10.0-20111028


*** Eclipse details:
MyEclipse Enterprise Workbench

Version: 10.0
Build id: 10.0-20111028






Eclipse startup command=-os
linux
-ws
gtk
-arch
x86_64
-showsplash
-launcher
/home/sampath/MyEclipse/MyEclipse 10/myeclipse
-name
Myeclipse
--launcher.library
/home/sampath/MyEclipse/MyEclipse 10//../Common/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.100.v20110505/eclipse_1407.so
-startup
/home/sampath/MyEclipse/MyEclipse 10//../Common/plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar
--launcher.overrideVmargs
-exitdata
50002
-install
/home/sampath/MyEclipse/MyEclipse 10
-configuration
/home/sampath/MyEclipse/MyEclipse 10/configuration
-vm
/home/sampath/MyEclipse/Common/binary/com.sun.java.jdk.linux.x86_64_1.6.0.013/bin/java


2. Yes , Google Plugin for Eclipse 2.5.1
3. I have GWT project in my workspace, but i am not working in that right now.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 03, 2012 - 06:35 AM



Joined: Nov 11, 2010
Posts: 2580

Sampath,

1. Can you please update to our latest release 10.1 ? Go to MyEclipse Configuration Center > Software > Software Updates Available > MyEclipse Enterprise Edition 10.1. Select, apply the changes, follow the wizard and restart the IDE when it prompts.

2. Switch to a new workspace and check if you still see the issue. Also check if you are seeing any issues with GWT. If there are any issues with GWT, please clear them.

3. Can you please also let us know if the issue you are seeing is same as this one ?
http://code.google.com/p/gwt-platform/issues/detail?id=385

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
sampath@elan.efycaci.com
Post subject:   PostPosted: May 04, 2012 - 08:10 AM



Joined: Feb 15, 2012
Posts: 14

1. I Upgraded to latest release 10.1
2. I dont have the GWT issue
3. I think, the problem is with jvm, i have file attachment (hs_err_pid2166.txt). i presume it is created when the myeclipse crashed.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 04, 2012 - 12:10 PM



Joined: Nov 11, 2010
Posts: 2580

Sampath,

Thank you for sending the crash log.

Can you please clarify that you switched to a new workspace and you no longer see the issue you saw after the crash?

Please take a look at this bug which might be the issue for the crash :
https://bugs.launchpad.net/ubuntu/+source/overlay-scrollbar/+bug/789123

Let us know if the issue reappears.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
sampath@elan.efycaci.com
Post subject:   PostPosted: May 08, 2012 - 11:13 AM



Joined: Feb 15, 2012
Posts: 14

Looks same. I have done OS update. After that, till now there is no problem in MyEclipse. Let me wait for few more days, and reply to you
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 09, 2012 - 05:00 AM



Joined: Nov 11, 2010
Posts: 2580

Sampath,

Please do let us know if the issue reappears.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits