MyEclipse Logo

Limited Support on Ubuntu 8.10

Due to an incompatibility on Ubuntu 8.10 and later (and possibly other new releases of Linux desktops like Fedora Core 10), MyEclipse's browser-based functionality such as the Web Browser view, Help Contents, Examples On-Demand browser and a myriad of the web-based Visual Designers will not load and display an error or failure notice when executed.

This effects all versions of MyEclipse used on Ubuntu 8.10 and later. The root of the issue stems from a binary incompatibility between XUL Runner that is bundled in MyEclipse and XUL Runner that is bundled with the OS install.