MyEclipse: Support for Websphere 6.1 and JSR-286

mfkilgore - Dec 18, 2008 - 02:50 PM
Post subject: Support for Websphere 6.1 and JSR-286
With JSR-286 final and Websphere (6.1) among many others now supporting it, it is critical that the tools be upgraded now. What are your plans for JSR-286, and/or what can be done to accelerate (even in early release) integrated support for JSR-286? Note that RAD 7.5 currently has this support making this request all the more urgent.

Thanks in advance,
support-nipun - Dec 18, 2008 - 05:28 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
mfkilgore,
I'll make a note of this as a feature request and keep you updated on the progress of this issue.
mfkilgore - Dec 22, 2008 - 03:14 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Nipun,

Thank you, I know you just had a release and we are heading into the holidays, please do keep me informed on any progress on this. Related, would you happen to know if the eclipse-portalpack plugin (https://eclipse-portalpack.dev.java.net) is compatible with myeclipse? Based on past experience with plugins and knowing that this plugin probably relies on and extends a standard eclipse default project, I would guess no. This plugin may be a good place for your integration efforts to start...
mfkilgore - May 27, 2009 - 08:38 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Nipun,

I am looking at 7.5 M1 and it looks very good. The support for integrating/sharing RAD projects (no more migration) is a very critical addition. What I did not see, and hope that I simply missed it, is support for JSR 286 portlet development. Without that I will be stuck in the RAD environment going forward for some time... I am hoping that either I missed this feature or it will be released in 7.5 final. Please let me know.

Thanks,
mfkilgore - Aug 18, 2009 - 11:55 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Is there any update on this topic specifically support for 286 portlets in websphere? Maybe something to look forward to in the upcoming 8.0 release?
support-joy - Aug 19, 2009 - 07:04 AM
Post subject: RE: Support for Websphere 6.1 and JSR-286
mfkilgore,

I will have to clarify this with the dev team members. I will get back to you on this.
support-nipun - Aug 19, 2009 - 05:58 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Im afraid support for 286 portlets in websphere is not coming in 8.0 (too much other stuff to do) but it's very important to us for 8.0++ for Blue. Thank you for your patience.
mfkilgore - Apr 01, 2010 - 02:00 PM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Nipun, Can you update me on this topic. Is there 286 portlet support in the new 8.5? I will happily reload my version of Blue if this is the case.

thanks,
support-joy - Apr 06, 2010 - 06:42 AM
Post subject: RE: Support for Websphere 6.1 and JSR-286
Hi,

Yes, 286 portlet support is available on ME Blue 8.5. Please give it a shot.

Best.
All times are GMT - 6 Hours
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits