MyEclipse: Error When Installing swat4j

billtucker1 - Sep 16, 2011 - 11:56 PM
Post subject: Error When Installing swat4j
am attempting to install the swat4j tool to Myeclipse9 via the update site http://www.codeswat.com/fc4j/update/. I am receiving the following error when I try install.

Software being installed: MyEclipse 9 (Profile) 2.0.0.0000000003 (com.poweredbypulse.profile-1466315-rmb-1789690 2.0.0.0000000003)
Missing requirement: MyEclipse 9 (Profile) 2.0.0.0000000003 (com.poweredbypulse.profile-1466315-rmb-1789690 2.0.0.0000000003) requires 'com.codeswat.swat4j.feature.group 0.0.0' but it could not be found

I am not sure what dependences I am missing or if the software was never downloaded. Thank you for any and all help
support-swapna - Sep 19, 2011 - 09:29 AM
Post subject:
billtucker1 ,

Sorry that you are seeing this issue with MyEclipse. We do not provide intrinsic support for third party plugins but we will try to assist you in this case. The issue with installing the Swat4j using the update site is also seen in Eclipse 3.6 which is the base version for MyEclipse 9.

You can try installing the plugin using the Dropins method.If there is a .zip file available for the Swat4j plugin for Eclipse containing plugins/features, you can copy and paste plugins and features to [MyEclipse installation dir]/dropins. (If you don't have folders named plugins/features, it is recommended that you create them under dropins and copy and paste relevant plugins/features to their respective folders). Once done, restart the IDE and you should see the plugin installed.

I suggest you get in touch with the developers for the Swat4j plugin for better support as the problem is not unique to MyEclipse.
billtucker1 - Sep 20, 2011 - 12:12 AM
Post subject: SWAT4J Installation
Hi Swapna,

Placing the files in the drop in worked great and it now shows up in the menu. Now the only thing is to learn how to use the added software. I want to thank you for your quick reply and help with this matter.

Thank you
Bill Tucker
support-swapna - Sep 21, 2011 - 11:48 AM
Post subject:
billtucker1 ,

Glad that it is working.
Do let us know if you have any other issues.
All times are GMT - 6 Hours
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits