MyEclipse: cannot create UMR in MyEclipse UML perspective

pavani.neelakantam - Jun 12, 2012 - 08:01 AM
Post subject: cannot create UMR in MyEclipse UML perspective
dear sir/madam,

I downloaded MyEclipse 10 Enterprise edition free trial version. I want to work with UML2, so i changed to MyEclipse UML perspective. Here i do not have a UML repository option in new menu, instead i have UML 1 model and UML 2 model. I tried to create UML 2 model, but to select the parent folder, the box is grayed out and if i enter a new name, it says ' The specified project does not exist'.

do i need to activate or subscribe even when iam using it for the first time.

please help me out.. my trial version expires on 8th july.
support-joy - Jun 12, 2012 - 12:14 PM
Post subject:
Pavani,

You should be able to test UML2 features even if you are using the trial version. Please answer below queries to help me investigate further -
1. Open MyEclipse IDE, from menu options click on MyEclipse > Installation Summary > Installation Details > [Copy to clipboard] and paste the same here.
2. Clear your .log file located at [your workspace dir]/.metadata/.log and replicate the issue and attach file here
3. Could you attach a screenshot to help me get a visual?
support-joy - Jun 13, 2012 - 02:26 PM
Post subject:
Pavani,

Adding to my earlier reply, I would recommend you go through the tutorials and white-papers on UML as mentioned below -

1. http://myeclipseide.com/documentation/quickstarts/uml_overview/
2. http://www.myeclipseide.com/documentation/quickstarts/uml/
3. http://www.myeclipseide.com/documentation/quickstarts/uml2_overview/
4. http://myeclipseide.com/index.php?module=htmlpages&func=display&pid=7
All times are GMT - 6 Hours
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits