Post new topic   Reply to topic
Author Message
kvillaca
Registered Member
Registered Member


Joined: May 09, 2007
Posts: 90

Soon or later, all pc's will be using 64bits SOs even Windows and after some declarations from some MS employee, it's not far the day that we'll have 128bits SO.
So why not start now providing MyEclipse 64 bits compilations?
I'm using 64bits SO for some time already and now with Windows 7 64bits, I can see one lack of Win 64 bits, aplications.
Do you have any idea of when should MyEclipse have available one 64bits version ? I think that this necessity will only grow up from now.
Thanks
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3441

Thank you kvillaca for posting your feature request. I will escalate this to our management and add your request to our feature tracking list.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

kvillaca ,
A 64-bit version for WIndows is absolutely planned, we will likely release it soon after our 8.0 GA release goes out or with 8.1 -- we haven't ironed out the final QA for that release yet, but it's definitely coming

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
kvillaca
Registered Member
Registered Member


Joined: May 09, 2007
Posts: 90

Thank you, it´s a great news.
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
inforedno
Registered Member
Registered Member


Joined: Jun 21, 2005
Posts: 17

Please make it available "soon after 8.0 GA release", rather than "with 8.1". Anxiously awaiting 64-bit .....

_________________
Erling
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

We will try our best.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
mpassell
Veteran Member
Veteran Member


Joined: Oct 23, 2007
Posts: 9

I'm waiting for it, too. I was expecting to be able to install (via the update site) on top of Eclipse 3.5.1 64-bit, but I can't. I guess I have to install a 32-bit version of Eclipse while I wait...

--Matt
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

Matt,
What is the error message that you are running into? We have had users who have been able to work on 64 bit Windows 7 without issues in the past.
http://www.myeclipseide.com/PNphpBB2-printview-t-24770-start-0.html

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
mpassell
Veteran Member
Veteran Member


Joined: Oct 23, 2007
Posts: 9

support-nipun wrote:
Matt,
What is the error message that you are running into? We have had users who have been able to work on 64 bit Windows 7 without issues in the past.
http://www.myeclipseide.com/PNphpBB2-printview-t-24770-start-0.html

Hi Nipun,

I guess there are too many bit distinctions at play here. ;) I'm not having problems installing or running MyEclipse 8 on Windows 7 64-bit, as long as I install on top of the 32-bit version of Eclipse 3.5.1. If I try to install on top of the 64-bit version of Eclipse, I do get error messages. I'll retry the process sometime today and add a description of the error message if that's helpful.

Thanks,
Matt
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

Let me know what result you get.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
patricktsang
Registered Member
Registered Member


Joined: Jun 24, 2008
Posts: 36

I'm look forward to having the native 64bits release too.
 
 View user's profile Send private message  
Reply with quote Back to top
mpassell
Veteran Member
Veteran Member


Joined: Oct 23, 2007
Posts: 9

Hi Nipun,

Here's the text from the error details panel:
Cannot complete the install because one or more required items could not be found.
Software being installed: MyEclipse Enterprise Workbench 8.0.0.me200911192202-7a7Z-AEAjd9xel_OmPWSXgPz00jf (com.genuitec.myeclipse.enterprise.workbench.feature.group 8.0.0.me200911192202-7a7Z-AEAjd9xel_OmPWSXgPz00jf)
Missing requirement for filter (&(osgi.os=win32)(osgi.ws=win32)): MyEclipse Enterprise Workbench 8.0.0.me200911192202-7a7Z-AEAjd9xel_OmPWSXgPz00jf (com.genuitec.myeclipse.enterprise.workbench.feature.group 8.0.0.me200911192202-7a7Z-AEAjd9xel_OmPWSXgPz00jf) requires 'org.mozilla.xulrunner.win32.win32.x86 [1.9.0.7-me200911090405]' but it could not be found

and here is a screenshot of the same thing:
http://screencast.com/t/NjgyMDhkM2Ut

It looks like MyEclipse is looking specifically for the 32 bit version of Mozilla XULRunner. I guess it's possible that I could install only some of the MyEclipse 8 features as a way to dodge this OSGI requirement. Any thoughts?

Thanks,
Matt
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

Matt,
There is no 64-bit build of MyEclipse for Windows and thats the reason you are running into this issue. We only have a 32-bit and Im not sure if disabling certain features will help here.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
mpassell
Veteran Member
Veteran Member


Joined: Oct 23, 2007
Posts: 9

Hi Nipun,

Seems like we're going in circles on this... That's why I said, "I'm waiting for it, too... I guess I have to install a 32-bit version of Eclipse while I wait." on December 9 above. I meant I'm waiting for a 64-bit version of MyEclipse for Windows 7. Isn't that what this whole thread is about? I only provided provided the error message because you said, "We have had users who have been able to work on 64 bit Windows 7 without issues in the past."

--Matt
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-nipun
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8010

Matt,
My bad. Sorry about that. Thank you for pasting the error message here for us.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
All times are GMT - 6 Hours
Post new topic   Reply to topic
® 2014 - Genuitec, LLC.