MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
arc68
Post subject: Registration for Internet Explorer JS debugger Add-on  PostPosted: May 24, 2010 - 07:28 AM



Joined: May 13, 2006
Posts: 2

Hi, I don't have an Admin access to my PC hence MyEclipse fails to register the IE debugger add-on.
I need to ask PC support to register it for me. Is there any simple way to register the component?

We are using 8.0. Hopefully we will be upgrading to 8.5 sometime soon.

Thank you,
Arkadiy
 
 View user's profile Send private message  
Reply with quote Back to top
support-shalini
Post subject: RE: Registration for Internet Explorer JS debugger Add-on  PostPosted: May 24, 2010 - 10:05 AM
Registered Member
Registered Member


Joined: May 18, 2009
Posts: 1532

Arkadiy,
Can you copy paste your installation details from MyEclipse > Installation Summary > Installation Details?
Quote:

MyEclipse fails to register the IE debugger add-on.

Can you send us a screen shot showing us where exactly it is failing?

_________________
Shalini
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
arc68
Post subject:   PostPosted: May 25, 2010 - 08:36 AM



Joined: May 13, 2006
Posts: 2

When I go to Debug Configurations, Select any of IE JavaScript profiles, and press "Debug" button a "The Add-on for Internet Explorer needs to be registered to debug this application. Press the OK button to register" message pops up.

When I press the OK, this error appears: Registration failed.

I guess it is because I don't have rights to write into Windows regestery on my PC.


Code:



*** Date:
Tuesday, May 25, 2010 4:28:19 PM JST

** System properties:
OS=WindowsXP
OS version=5.1.0
Java version=1.6.0_13


*** MyEclipse details:
MyEclipse Enterprise Workbench
Version: 8.0
Build id: 8.0-20091120


*** Eclipse details:
MyEclipse Enterprise Workbench

Version: 8.0
Build id: 8.0-20091120






Eclipse startup command=-os
win32
-ws
win32
-arch
x86
-showsplash
-launcher
C:\Program Files\Genuitec\MyEclipse 8.x Latest\myeclipse.exe
-name
Myeclipse
--launcher.library
C:\Program Files\Genuitec\MyEclipse 8.x Latest\../Common/plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.0.200.v20090519\eclipse_1206.dll
-startup
C:\Program Files\Genuitec\MyEclipse 8.x Latest\../Common/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar
-install
C:/Program Files/Genuitec/MyEclipse 8.x Latest
-configuration
configuration
-vm
C:/Program Files/Genuitec/Common/binary/com.sun.java.jdk.win32.x86_1.6.0.013/jre/bin/client/jvm.dll

[/code]
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Post subject:   PostPosted: May 27, 2010 - 06:45 AM
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Arkadiy,

I am afraid, there is currently no way to register IE debugger add-on without the administrator rights.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits