MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
msulliv1
Post subject: problem with MyEclipse IDE 9 frequently stuck in Progress  PostPosted: Jul 05, 2011 - 02:40 PM



Joined: Aug 06, 2010
Posts: 5

Hi,
I recently upgraded from 8.x to 9.0 and frequently get stuck in the window validating.
Frequently it never finishes and I have to restart Eclipse at least once to break out of this, i.e. including killing the process.

I don't know how to attach the screen but it is the "Progress Information" window with serveral tasks:
a) EJB 1.x, 2.x validator
b) Enterprise Application (1.x) validator
c) etc.
Sometimes it does finish but after at least serveral minutes.

Thanks,
Mike

[/img]
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-swapna
Post subject: RE: problem with MyEclipse IDE 9 frequently stuck in Progres  PostPosted: Jul 06, 2011 - 09:53 AM



Joined: Nov 11, 2010
Posts: 2491

msulliv1,

Sorry that you are running into this issue.

Can you please update to MyEclipse 9.1 version which released recently?
We have fixed a lot of performances issues in ME 9.1. Here is the link for more information and on how to update to it :
http://myeclipseide.com/PNphpBB2-viewtopic-t-27731.html

Also refer to - http://www.myeclipseide.com/PNphpBB2-viewtopic-t-27029.html on how to attach screenshots/files to posts.

Let me know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits