MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Feature Requests
View previous topic Printable version Log in to check your private messages View next topic
Author Message
gme58
Post subject: column binding on a birt report does not show correctly  PostPosted: Nov 02, 2011 - 08:01 PM
Registered Member
Registered Member


Joined: Feb 03, 2010
Posts: 34

when i create a column binding for a chart it shows correctly in select data but is grossly inflated when I preview the chart see attached pdf


Thanks
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Nov 03, 2011 - 09:42 AM



Joined: Nov 11, 2010
Posts: 2499

gme58 ,

Sorry that you are seeing this issue with MyEclipse.

Can you answer some more questions for us to understand the issue better ?

1) Can you share your Build ID from Help > About MyEclipse Blue Edition > Build ID ?
Also share your OS and version details.

2) Clear the contents of the .log file which is located at <workspace dir>/.metadata/.log , replicate the issue and check for any errors of interest in the .log file.

3) Can you give us exact steps you are following for us to be able to replicate it at our end ?

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
gme58
Post subject: no error in lig file  PostPosted: Nov 03, 2011 - 04:04 PM
Registered Member
Registered Member


Joined: Feb 03, 2010
Posts: 34

here is the build
MyEclipse Blue Edition


Version: 9.1 Blue
Build id: 9.1-Blue-20110701

(c) Copyright Genuitec, L.L.C. 2000-2011. All rights reserved.
Visit http://www.myeclipseide.com/

This product includes software developed by the following
Eclipse Foundation http://www.eclipse.org/
Apache Software Foundation http://www.apache.org/


In the select data tab I select use data from my data set i then create a column binding for the percent series, the column binding looks good at this point.
when i then run the column binding values are skewed in the series labels
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Nov 04, 2011 - 07:09 AM



Joined: Nov 11, 2010
Posts: 2499

gme58 ,

I have raised a PR for the dev team to look into it.
Sorry for the inconvenience caused.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits