MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
JennnTran
Post subject: Tagx file is not being updated to server  PostPosted: Nov 21, 2011 - 07:16 PM



Joined: Oct 12, 2011
Posts: 4

Project Architecture

EAR project contains WEB project.
Web project has several other dependencies projects, ie customer-view.
I made modification to a tagx file in customer-view project.

EAR is deployed in "exploded" mode in myeclipse Bling. How do I get the changed tagx file to updated without REMOVE and ADD Deployment each time ? REMOVE and Add Deployment defeat the purpose of EASE development and deployment.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Nov 22, 2011 - 11:04 AM



Joined: Nov 11, 2010
Posts: 2499

JennnTran ,

Sorry that you are seeing this issue. We are investigating it and will get back to you.
Sorry for any inconvenience caused.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
freemobileweb
Post subject:   PostPosted: Feb 29, 2012 - 02:49 AM



Joined: Feb 29, 2012
Posts: 1

Actually encountering the same problem with this. I hope you can find a solution about updating the TAGX file. Thanks

_________________
mobile web design | mobile website designer | top mobile websites
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits