MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
LMCO-18
Post subject: Crash - Tomcat 6 / JDK 5 / MyEclipse Blue 9.1  PostPosted: Jan 03, 2012 - 08:14 PM
Registered Member
Registered Member


Joined: Oct 05, 2011
Posts: 3

After a fresh startup of MyEclipse, I started up Tomcat as usual and began navigating through pages. Clicked on one link and MyEclipse crashed (App has become unstable - Exit or Debug?).

Configuraiton - Win 7

I can't begin to guess at the root problem. Where do I capture the crash state so I can post more useful information?
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jan 04, 2012 - 04:26 AM



Joined: Nov 11, 2010
Posts: 2491

LMCO-18 ,

Sorry that you are seeing this issue with MyEclipse.

Can you answer some more questions for us ?

1) How did you install MyEclipse ? Is it through Pulse / All-In-One Installer or Archived update site ?

2) Did you install any third party plugins lately which might have caused this issue ?

3) Clear the contents of the .log file which is located at <workspace dir>/.metadata/.log , replicate the issue and paste the contents of the .log file here for us to help investigate it further.

4) Switch to a new workspace, create a sample project and check if you can deploy and run it on Tomcat 6.

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits