Post new topic   This topic is locked: you cannot edit posts or make replies.
Author Message
saranova



Joined: Jan 03, 2011
Posts: 14

Hi,
I am using MyEclipse Blue Edition (Version: 9.1 Blue, Build id: 9.1-Blue-20110701) in Windows 7 Enterprise - 32 bit OS.
I installed WebSphere Application Server for Developers V7 and tried configuring the Blue connector for running my Struts Application. The deploy was okay - but when I try to start the application server from MyEclipse IDE I get a popup error telling "Could not create the Java Virtual Machine" and the console in MyEclipse shows an error "Unrecognized option: -Xshareclasses:name=webspherev70,nonFatal".

Please help. Do let me know if you need any more details from my side.

Thanks for your help and time.
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

saranova,

Sorry to hear you are running into this issue. Could you answer below queries -
1. Open MyEclipse Blue IDE, from menu options click on MyEclipse > Installation Summary > Installation Details and copy and paste the same here
2. Attach .log file located at [your workspace dir]/.metadata/.log, replicate the issue and attach file here
3. Please clarify, if you have set the WAS 7 JDK as the one supplied by WAS?
4. Attach a screenshot of Window > Preferences > MyEclipse > Servers > Websphere Blue Connectors > WebSphere 7
5. Are you behind firewall / proxy?

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
saranova



Joined: Jan 03, 2011
Posts: 14

Hi Joy,
You bring Joy :)

Your third point - solved the issue.
Quote:
3. Please clarify, if you have set the WAS 7 JDK as the one supplied by WAS?


I had Sun JDK for the WAS7 connector - I changed it to WAS JDK and things are perfect.

Thanks for your help and time,
Saran
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Saran,

Good to hear you are all set.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
All times are GMT - 6 Hours
Post new topic   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.