MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
Find4u
Post subject: Maven4Myeclipse  PostPosted: Jan 31, 2012 - 04:39 PM
Registered Member
Registered Member


Joined: Sep 05, 2006
Posts: 14

Hi I have just started trying m4m and when I run the maven build there are no goals to select
can you help please I am using myeclipse 10 and this seems to be the case even with a newly created m4m project
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Feb 01, 2012 - 04:51 AM



Joined: Nov 11, 2010
Posts: 2499

Find4u ,

Thank you for pointing to it. I could replicate the issue at my end.
I have filed a PR for the dev team to work on it.

Sorry for the inconvenience caused.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Support-Brian
Post subject:   PostPosted: Nov 13, 2012 - 08:12 PM
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2585

Find4u,

Could you please try the steps mentioned here and let us know if it fixes your problem?

http://myeclipseide.com/index.php?name=PNphpBB2&file=viewtopic&p=132555#132555

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits