Post new topic   This topic is locked: you cannot edit posts or make replies.
Author Message
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

When I try to install MyEclipse for Spring 10 via pulse I get the following:


!SESSION 2012-02-19 16:56:52.446 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_13
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.equinox.app 0 0 2012-02-19 16:57:19.341
!MESSAGE Product com.skyway.myeclipseforspring.product could not be found.

!ENTRY org.eclipse.osgi 2 0 2012-02-19 16:57:33.058
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.visualvm.server_9.0.0.me201012172208.jar was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.visualvm.server 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.easie.tomcat.myeclipse_9.0.0.me201109141806/ was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat.myeclipse 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.skyway.myeclipseforspring.factories_1.0.2.201111091436.jar was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.factories 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.skyway.myeclipseforspring_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.ws.xfire_9.0.0.me201109130910/ was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.ws.xfire 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.wdt.jsp.debug_10.0.0.me201109291849/ was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.wdt.jsp.debug 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.javascript.iedebugger_9.0.0.me201108091322.jar was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.javascript.iedebugger 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_7.5.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.export.wizard_9.0.0.me201108091322.jar was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.export.wizard 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/org.eclipse.m2e.core.ui_1.0.0.me201110311918.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_9.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/org.eclipse.m2e.core_1.0.0.me201110301321.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.core 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.myeclipse.perspective_10.0.0.me201110280006.jar was not resolved.
!SUBENTRY 2 com.genuitec.myeclipse.perspective 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/com.genuitec.eclipse.struts2_9.0.0.me201108091322.jar was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.struts2 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.059
!MESSAGE Bundle reference:file:/C:/Users/Bill/AppData/Local/Genuitec/Common/plugins/org.maven.ide.eclipse.wtp_0.13.1.me201110301321.jar was not resolved.
!SUBENTRY 2 org.maven.ide.eclipse.wtp 2 0 2012-02-19 16:57:33.059
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.

!ENTRY org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE Bundle com.genuitec.eclipse.easie.geronimo1_9.0.0.me201108091322 [22] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.geronimo1 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE Bundle com.genuitec.eclipse.easie.geronimo2_9.0.0.me201110171954 [23] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.geronimo2 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss_10.0.0.me201108091322 [24] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss2_9.0.0.me201108091322 [25] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss2 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss2 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.313
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss3_9.0.0.me201108091322 [26] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss3 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss3 2 0 2012-02-19 16:57:33.313
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss4_9.0.0.me201108091322 [27] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss5_9.0.0.me201108091322 [28] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss5 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss5 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss6_9.0.0.me201109051559 [29] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss6 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss6 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jboss7_10.0.0.me201108171919 [30] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss7 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jboss7 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jboss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jetty_9.0.0.me201108091322 [31] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jetty4_9.0.0.me201108091322 [32] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jetty5_9.0.0.me201108091322 [33] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty5 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty5 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jetty6_9.0.0.me201108091322 [34] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty6 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty6 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jetty7_9.0.0.me201108091322 [35] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty7 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jetty7 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jonas_9.0.0.me201108091322 [36] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jonas3_9.0.0.me201108091322 [37] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas3 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas3 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jonas_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jonas4_9.0.0.me201108091322 [38] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas4 2 0 2012-02-19 16:57:33.314
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jonas_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.314
!MESSAGE Bundle com.genuitec.eclipse.easie.jonas5_9.0.0.me201108091322 [39] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas5 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jonas5 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jonas_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.jrun_9.0.0.me201108091322 [40] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jrun 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.jrun4_9.0.0.me201108091322 [41] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.jrun4 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.jrun4 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.jrun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.oracle_9.0.0.me201108091322 [42] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.oracle 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.oracle10_9.0.0.me201108091322 [43] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.oracle10 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.oracle10 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.oracle_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.oracle9_9.0.0.me201108091322 [44] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.oracle9 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.oracle9 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.oracle_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.orion1_9.0.0.me201108091322 [45] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.orion1 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.orion1 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.oracle_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.orion2_9.0.0.me201108091322 [46] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.orion2 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.orion2 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.oracle_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.resin_9.0.0.me201108091322 [47] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.resin2_9.0.0.me201108091322 [48] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin2 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin2 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.resin_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.resin3_9.0.0.me201108091322 [49] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin3 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin3 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.resin_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.315
!MESSAGE Bundle com.genuitec.eclipse.easie.resin4_9.0.0.me201108091322 [50] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin4 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.resin4 2 0 2012-02-19 16:57:33.315
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.resin_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sun_9.0.0.me201108091322 [51] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sun8_9.0.0.me201108091322 [52] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun8 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun8 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sun81_9.0.0.me201108091322 [53] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun81 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun81 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sun9_9.0.0.me201108091322 [54] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun9 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun9 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun9 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sunglassfish_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sun91_9.0.0.me201108091322 [55] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun91 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sun91 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sunglassfish_9.0.0.me201108091322 [56] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sunglassfish2_9.0.0.me201108091322 [57] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish2 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish2 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sunglassfish3_9.0.0.me201108091322 [58] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish3 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfish3 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.316
!MESSAGE Bundle com.genuitec.eclipse.easie.sunglassfishv3final_9.0.0.me201108301958 [59] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfishv3final 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfishv3final 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunglassfishv3final 2 0 2012-02-19 16:57:33.316
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sunglassfish3_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.sunwebserver_9.0.0.me201108091322 [60] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunwebserver 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.sunwebserver 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.sun_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tcserver_9.0.0.me201108091322 [61] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tcserver 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tcserver 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tcserver6_9.0.0.me201108091322 [62] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tcserver6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tcserver6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tcserver_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tcserver6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat_9.0.0.me201108091322 [63] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat.myeclipse_9.0.0.me201109141806 [64] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat.myeclipse 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat.myeclipse 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat.myeclipse 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat4_9.0.0.me201108091322 [65] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat4 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat4 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat5_9.0.0.me201108091322 [66] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat5 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat5 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat6_9.0.0.me201108091322 [67] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.tomcat7_9.0.0.me201108091322 [68] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat7 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.tomcat7 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.tomcat_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic_9.0.0.me201108091322 [69] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic10_9.0.0.me201108091322 [70] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic10 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.weblogic_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic6_9.0.0.me201108091322 [71] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic6 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.weblogic_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic7_9.0.0.me201108091322 [72] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic7 2 0 2012-02-19 16:57:33.317
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.weblogic_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.317
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic8_9.0.0.me201108091322 [73] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic8 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.weblogic_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.weblogic9_9.0.0.me201108091322 [74] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.weblogic9 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.weblogic_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.websphere_9.0.0.me201108091322 [75] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.websphere.wasce_9.0.0.me201108091322 [76] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere.wasce 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere.wasce 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.websphere_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.websphere5_9.0.0.me201108091322 [77] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere5 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere5 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.websphere_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.websphere6_9.0.0.me201108091322 [78] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere6 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere6 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.websphere_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.easie.websphere61_9.0.0.me201108091322 [79] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere61 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.wdt.jsp.debug_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.easie.websphere61 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.easie.websphere_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.export.wizard_9.0.0.me201108091322 [81] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.export.wizard 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.javascript.iedebugger_9.0.0.me201108091322 [89] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.javascript.iedebugger 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_7.5.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.maven_10.0.0.me201110311918 [99] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.maven 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle org.eclipse.m2e.launching_1.0.0.
!SUBENTRY 2 com.genuitec.eclipse.maven 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle org.eclipse.m2e.jdt_1.0.0.
!SUBENTRY 2 com.genuitec.eclipse.maven 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle org.eclipse.m2e.core_1.0.0.
!SUBENTRY 2 com.genuitec.eclipse.maven 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.reporting_10.0.0.me201108151727 [105] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.reporting 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.myeclipse.perspective_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.318
!MESSAGE Bundle com.genuitec.eclipse.struts2_9.0.0.me201108091322 [116] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.struts2 2 0 2012-02-19 16:57:33.318
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.genuitec.eclipse.visualvm.server_9.0.0.me201012172208 [123] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.visualvm.server 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.genuitec.eclipse.wdt.jsp.debug_10.0.0.me201109291849 [124] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.wdt.jsp.debug 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.genuitec.eclipse.ws_9.0.0.me201108091322 [128] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.ws 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.eclipse.ws.xfire_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.genuitec.eclipse.ws.xfire_9.0.0.me201109130910 [129] was not resolved.
!SUBENTRY 2 com.genuitec.eclipse.ws.xfire 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 2 com.genuitec.eclipse.ws.xfire 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.myeclipse.perspective_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.genuitec.myeclipse.perspective_10.0.0.me201110280006 [150] was not resolved.
!SUBENTRY 2 com.genuitec.myeclipse.perspective 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.data.xml_7.0.3.201111091436 [210] was not resolved.
!SUBENTRY 2 com.skyway.integration.data.xml 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.integration.data.xml 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.flex.common_1.0.1.201111091436 [211] was not resolved.
!SUBENTRY 2 com.skyway.integration.flex.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_1.0.0.
!SUBENTRY 2 com.skyway.integration.flex.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java.spring_7.0.3.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.flex.spring_1.0.0.201111091436 [212] was not resolved.
!SUBENTRY 2 com.skyway.integration.flex.spring 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java.spring_7.0.3.
!SUBENTRY 2 com.skyway.integration.flex.spring 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.integration.flex.common_1.0.1.
!SUBENTRY 2 com.skyway.integration.flex.spring 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_7.0.3.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.flex.v3_1.0.1.201111091436 [213] was not resolved.
!SUBENTRY 2 com.skyway.integration.flex.v3 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v3 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v3 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.integration.flex.common_1.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v3 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.flex.v4_1.0.1.201111091436 [214] was not resolved.
!SUBENTRY 2 com.skyway.integration.flex.v4 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v4 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v4 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_0.0.0.
!SUBENTRY 2 com.skyway.integration.flex.v4 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.integration.flex.common_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.google.appengine_1.0.1.201111091436 [215] was not resolved.
!SUBENTRY 2 com.skyway.integration.google.appengine 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.319
!MESSAGE Bundle com.skyway.integration.google.webtoolkit.common_1.0.2.201111091436 [216] was not resolved.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.common 2 0 2012-02-19 16:57:33.319
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.common 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_7.0.1.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.common 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.myeclipseforspring.lib.google.guice_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.google.webtoolkit.v2-0_1.0.1.201111091436 [217] was not resolved.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-0 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-0 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-0 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-0 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_7.0.1.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-0 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.google.webtoolkit.common_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.google.webtoolkit.v2-1_1.0.2.201111091436 [218] was not resolved.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-1 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-1 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-1 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_7.0.1.
!SUBENTRY 2 com.skyway.integration.google.webtoolkit.v2-1 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.google.webtoolkit.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.java.codetomodel_1.0.1.201111091436 [219] was not resolved.
!SUBENTRY 2 com.skyway.integration.java.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.java.spring_7.0.3.201111091436 [220] was not resolved.
!SUBENTRY 2 com.skyway.integration.java.spring 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.spring.webflow_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.java.spring.codetomodel_7.0.3.201111091436 [221] was not resolved.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.service.webservice_7.0.2.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.spring_7.0.3.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.java.codetomodel_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.java.spring.codetomodel.ui_7.0.3.201111091436 [222] was not resolved.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.java.spring.codetomodel_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.codetomodel.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.java.codetomodel_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.java.spring.ui_7.0.3.201111091436 [223] was not resolved.
!SUBENTRY 2 com.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle com.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.spring.ui_0.0.0.
!SUBENTRY 2 com.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java.ui_7.0.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.320
!MESSAGE Bundle com.skyway.integration.jsf_1.0.1.201111091436 [224] was not resolved.
!SUBENTRY 2 com.skyway.integration.jsf 2 0 2012-02-19 16:57:33.320
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.jsf 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.integration.jsf 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.integration.service.javascript.dwr_7.0.4.201111091436 [225] was not resolved.
!SUBENTRY 2 com.skyway.integration.service.javascript.dwr 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.service.javascript.dwr 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.integration.service.webservice_7.0.3.201111091436 [226] was not resolved.
!SUBENTRY 2 com.skyway.integration.service.webservice 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.integration.data.xml_0.0.0.
!SUBENTRY 2 com.skyway.integration.service.webservice 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.integration.service.webservice 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.integration.service.webservice 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.integration.service.webservice 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java.ui_7.0.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.maven_1.0.4.201111091436 [228] was not resolved.
!SUBENTRY 2 com.skyway.maven 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.eclipse.m2e.core_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.factories_1.0.2.201111091436 [229] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.factories 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.factories 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.myeclipseforspring_0.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.factories 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.factories 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.integration.java.spring_7.0.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib_7.0.4.201111091436 [230] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java.ui_0.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.aopalliance_1.0.0.201111091436 [231] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.aopalliance 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.apache.commons_1.0.3.201111091436 [232] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.apache.commons 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.atomikos_7.0.3.201111091436 [233] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.atomikos 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.cxf_1.0.3.201111091436 [234] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.cxf 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.datanucleus_1.0.1.201111091436 [235] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.datanucleus 2 0 2012-02-19 16:57:33.321
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.321
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.derby_1.0.3.201111091436 [236] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.derby 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.flex_1.0.2.201111091436 [237] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.flex 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.genuitec_1.0.0.201111091436 [238] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.genuitec 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.myeclipseforspring.lib_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.google.gin_1.0.0.201111091436 [239] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.google.gin 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.google.guice_1.0.0.201111091436 [240] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.google.guice 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.google.guice 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.myeclipseforspring.lib.aopalliance_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.gwt_1.0.2.201111091436 [241] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.gwt 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.hibernate_1.0.1.201111091436 [242] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.hibernate 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.jsf_1.0.0.201111091436 [243] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.jsf 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.json_1.0.0.201111091436 [244] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.json 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.json.jackson_1.0.0.201111091436 [245] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.json.jackson 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.logging_1.0.1.201111091436 [246] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.logging 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.postgres_1.0.3.201111091436 [247] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.postgres 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.servlet_1.0.1.201111091436 [248] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.servlet 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.skyway_1.0.3.201111091436 [249] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.skyway 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.spring_1.0.1.201111091436 [250] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.spring 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.springflex_1.0.0.201111091436 [251] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.springflex 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.validation_1.0.1.201111091436 [252] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.validation 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.myeclipseforspring.lib.web_7.0.3.201111091436 [253] was not resolved.
!SUBENTRY 2 com.skyway.myeclipseforspring.lib.web 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle com.skyway.maven_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.322
!MESSAGE Bundle com.skyway.scaffolding_7.0.3.201111091436 [254] was not resolved.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.322
!MESSAGE Missing required bundle org.skyway.integration.java.ui_7.0.1.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.skyway.integration.java.spring_7.0.2.
!SUBENTRY 2 com.skyway.scaffolding 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java.spring_7.0.3.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle com.skyway.scaffolding.crud.common_1.0.1.201111091436 [255] was not resolved.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.data.persistence.ui_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java.ui_7.0.1.
!SUBENTRY 2 com.skyway.scaffolding.crud.common 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.skyway.integration.java.codetomodel_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle com.skyway.scaffolding.crud.spring_1.0.0.201111091436 [256] was not resolved.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.core.generate_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.data.persistence.ui_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.skyway.integration.java.spring.codetomodel_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java.spring.webflow_0.0.0.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.skyway.integration.java.ui_7.0.1.
!SUBENTRY 2 com.skyway.scaffolding.crud.spring 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.skyway.scaffolding.crud.common_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.core_1.0.0.me201110301321 [895] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.core 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.core.ui_1.0.0.me201110311918 [896] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_9.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.discovery_1.0.0.me201108021509 [897] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.editor_1.0.0.me201109141806 [898] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.editor.xml_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.editor.xml_1.0.0.me201108251618 [899] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.jdt_1.0.0.me201110252317 [900] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.launching_1.0.0.me201110311918 [901] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.323
!MESSAGE Bundle org.eclipse.m2e.lifecyclemapping.defaults_1.0.0.20110607-2117 [902] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.lifecyclemapping.defaults 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.lifecyclemapping.defaults 2 0 2012-02-19 16:57:33.323
!MESSAGE Missing required bundle org.eclipse.m2e.jdt_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.eclipse.m2e.refactoring_1.0.0.me201109222040 [908] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing imported package org.eclipse.m2e.editor.composites_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing imported package org.eclipse.m2e.editor.pom_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.eclipse.m2e.scm_1.0.0.me201108120614 [909] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.maven.ide.eclipse.wtp_0.13.1.me201110301321 [1131] was not resolved.
!SUBENTRY 2 org.maven.ide.eclipse.wtp 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.maven.ide.eclipse.wtp 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.eclipse.m2e.jdt_[1.0.0,1.1.0).
!SUBENTRY 2 org.maven.ide.eclipse.wtp 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.sonatype.m2e.mavenarchiver_0.14.0.
!SUBENTRY 2 org.maven.ide.eclipse.wtp 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle com.genuitec.eclipse.ast.deploy.core_10.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.core.generate_7.0.3.201111091436 [1146] was not resolved.
!SUBENTRY 2 org.skyway.core.generate 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 2 org.skyway.core.generate 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.integration.data.persistence_7.0.4.201111091436 [1165] was not resolved.
!SUBENTRY 2 org.skyway.integration.data.persistence 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 2 org.skyway.integration.data.persistence 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle com.skyway.integration.google.appengine_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.integration.data.persistence.ui_7.0.3.201111091436 [1166] was not resolved.
!SUBENTRY 2 org.skyway.integration.data.persistence.ui 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.data.persistence_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.integration.java_7.0.5.201111091436 [1167] was not resolved.
!SUBENTRY 2 org.skyway.integration.java 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle com.skyway.maven_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.integration.java.spring_7.0.4.201111091436 [1168] was not resolved.
!SUBENTRY 2 org.skyway.integration.java.spring 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.java_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-19 16:57:33.324
!MESSAGE Bundle org.skyway.integration.java.spring.ui_7.0.2.201111091436 [1169] was not resolved.
!SUBENTRY 2 org.skyway.integration.java.spring.ui 2 0 2012-02-19 16:57:33.324
!MESSAGE Missing required bundle org.skyway.integration.java.spring_0.0.0.
!SUBENTRY 2 org.skyway.integration.java.spring.ui 2 0 20
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

bboutilier,

Sorry to hear you are running into this issue. The .log messages points to a bad install. I would recommend you a re-install. Alternately, you could also download the all-in-one installer from here - http://myeclipseide.com/module-htmlpages-display-pid-4.html
Accept license agreement and click on the [download] link. This will redirect you to the next page with options available for download. Please ensure you validate the file size and md5sum of the installer file matches that mentioned in the download site.

Let me know how this works for you.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

Hi Joy,

Thanks for your repsonse. But I have tried installation many times, all to no avail. When I install the all-in-one package it doesn't work either. It installs but when I do a Maven build I get nothing but an ArtifactTransferException. Building with Maven is not an option as that is the corporate standard.
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Hi bboutilier,

Based on your reply, it looks like installation is not an issue for you. You are able to install properly but you are facing issue when you do a Maven build. Please confirm.

Please provide below details to help me investigate further -
1. What is your OS?
2. Open MyEclipse for Spring IDE, from menu options click on MyEclipse > Installation Summary > Installation Details > [Copy to Clipboard] and paste the same here
3. Clear your .log file located at [your workspace dir]/.metadata/.log, replicate the issue and attach file here
4. Copy and paste the full error message here
5. Specify the detailed steps taken to do the build which result in issue
6. Are you able to build the same project using Maven outside of ME?
7. Are you behind firewall / proxy? If yes, please ensure you have setup the same here - window > preferences > general > network connections and to setup proxy in Maven please refer http://maven.apache.org/guides/mini/guide-proxies.html

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

Hi Joy,

Before attempting to install the pulse version I uninstalled the all-in-one version. Now I cannot reinstall it. The log is attached and it looks different. If we're going to fix this I'd prefer to fix the pulse version. But if need be I'll settle for the all-in-one. To answer your questions:

1) Windows 7 Ultimate SP1 32-bit
2) No longer can do
3) Latest log is attached.
4) No longer can do
5) Right click on project -> Build Project
6) Yes. I can build same project with MyEclipse 10 (not Spring version). BTW - I had problems installing this too via pulse.
7) No this is a home location not a corporate location.
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Hi bboutilier,

My apologies for the inconvenience caused due to installation issues. Sometimes the installation can get corrupted and it requires either a repair or a clean re-install. I would recommend you perform a manual un-installation of all your previous MyEclipse installations. Please refer - http://myeclipseide.com/PNphpBB2-viewtopic-t-10277.html . Be sure to remove .pulse2.locator file in the end.

Next install MyEclipse or MyEclipse for Spring from pulse. Here is the FAQ - http://myeclipseide.com/PNphpBB2-viewtopic-t-25976.html

Refer above reply. What is the type of project you are working on? I was under the impression that you are facing issues with maven build. In case this is still an issue, try to build your project outside of MyEclipse and check if that works?

Let me know how this works for you.

Best

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

I've tried this a few time all with the same result, a Maven NoRepositoryConnectorException. I uninstalled everything and deleted the Genuitec direcotry just to be sure. I downloaded and installed the latest version of pulse and the latest ME4Spring 10 profile. It appears to install "correctly". I then create a Maven project with no changes using maven-archetype-quickstart. It compiles. I then add a dependency for log4j 1.2.15 (or anything else as far as I can determine) and it does not compile. The log is attached. It looks to me as though a non-existent repository is being referred to, https://maven-repository.dev.java.net/nonav/repository. I believe it should either be http://download.java.net/maven/, for legacy Mven, or http://download.java.net/maven/2, for Maven 2/3.
 
 View user's profile Send private message  
Reply with quote Back to top
support-tony



Joined: Mar 09, 2011
Posts: 980

bboutilier,

I'm afraid I couldn't replicate the problem. However, I notice from your maven run log that you have a settings file being loaded from C:\Users\Bill\.m3\settings.xml. Could you check in that file for the repository that is causing problems? Otherwise please attach that file for us to better investigate. Also, if there are profiles defined in that file, please let us know which profile you are specifying for the maven build.

The settings path is not the default one (which has .m2 in the path, rather than .m3). I presume that you altered the Maven4MyEclipse preferences. Could you let us know if there are any other preferences you altered, so that we have a full picture?

_________________
Tony
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

As you can see the settings.xml does nothing but store the local repository on my D: drive because C: is getting too full.
 
 View user's profile Send private message  
Reply with quote Back to top
support-tony



Joined: Mar 09, 2011
Posts: 980

bboutilier,

Thanks for posting your settings.xml file. At least that rules out one possibility.

However, profiles that specify repositories can apparently be specified in a global settings file and in the project pom file. In additions, release 2 of maven also allowed profiles to be specified in a profiles.xml file in the project, though this isn't supported in release 3, which is what MyEclipse's maven integration uses. Could you check for that repository URL in these locations?

The global settings file can be specified in the Maven4MyEclipse preferences, though the comments in the preferences indicate that it isn't used when launching maven using the embedded maven runtime. Do you have another maven installation specified, in the preferences and have you changed any other maven preferences, so we can get a complete picture? It would also be helpful if you could try to run your maven build outside of MyEclipse to see if you get the same problem. If not, can you run "mvn -version" to check on the version of maven that is installed outside of MyEclipse?

_________________
Tony
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

Tony,

I cannot check the global settings.xml. It is your file and ME goes through great lengths to hide it's location. If you can tell me where it is I can enclose it as an attachment. As I posted earlier this is a clean install and no other projects or plugins have been created or installed.

The project works as created by the archetype with just a junit dependency. But it breaks as soon as you add a dependency, any dependency. In the latest attempt this was log4j.

I have enclosed screen shots of all Maven4MyEclipse settings. I have changed debug settings hoping to get further debug information. But it fails whether I change these settings or not. I have also enclosed a copy of the project. I have also enclosed a screen shot showing no external installation of Maven.
 
 View user's profile Send private message  
Reply with quote Back to top
support-tony



Joined: Mar 09, 2011
Posts: 980

bboutilier,

Thanks for the information, this sort of stuff really helps us track down the problem, if only to eliminate certain possibilities.

The reason I was looking for some external source for that repository URL was because I couldn't find that URL in our codebase, so it seemed that it must be injected by something external to MyEclipse.

I couldn't replicate the problem at first, until I realised that you probably had an empty maven repository, to begin with. So I deleted mine and, sure enough, I got the same problem as you. I also got the problem when building your project outside of MyEclipse, with a separate installation of maven. Again, this pointed to an external source. With a bit of searching, I discovered that log4j 1.2.15 includes that repository in its pom, for locating other resources.

I'm not sure how that can be resolved through maven settings but I didn't get the problem when I switched the version of log4j to 1.2.14 or 1.2.16 (with the latter, I had to ensure that the type was jar, not bundle).

However, two things puzzle me. You said that you get this problem with any dependency (except junit) and that you built the project with MyEclipse (non-Spring edition). In the first case, could you check if any dependency that shows this problem has the bad repository specified in its pom? In the second case, could you recheck, since I tried to build in standard MyEclipse, with log4j 1.2.15 and got the same error.

_________________
Tony
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
bboutilier
Registered Member
Registered Member


Joined: Jul 18, 2007
Posts: 7

Hi Tony,

Thanks for your attention into this matter. I just tried a different version of junit and my results matched yours, it worked. I also tried to recreate it with several other different dependencies and have been unable to do so as I previously stated. I do remember that one of the dependencies I experienced this with was an org.apache dependency but I can't remember exactly which one. Perhaps this problem was somehow intertwined with the corrupt installer issue reported previously in this thread.

Previously I was able to compile the project with ME10 (non-spring). But that could well have been that it pointed to a different local repository which may have already had log4j. Unfortunately, as part of this issue I blew away the pulse directory, all installations of ME and Eclipse along with all repositories.

From my point of view I consider the issue closed. Again, my thanks to you and Joy in resolving this matter.
 
 View user's profile Send private message  
Reply with quote Back to top
support-tony



Joined: Mar 09, 2011
Posts: 980

bboutilier,

Thanks for getting back to us and explaining the situation. I'm glad that's working for you now.

_________________
Tony
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
All times are GMT - 6 Hours
Post new topic   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.