MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Feature Requests
View previous topic Printable version Log in to check your private messages View next topic
Author Message
tmurray50
Post subject: Struts 2  PostPosted: May 04, 2012 - 02:53 AM
Registered Member
Registered Member


Joined: Sep 21, 2005
Posts: 25

Any idea when Struts 2.3.1.2 may be supported? If not,within the package, what is the best way to add the support? I would like to use the struts2-jquery-plugin-3.3.0.jar support but it indicates a dependency on Struts 2.3.1.2 I believe.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 04, 2012 - 07:17 AM



Joined: Nov 11, 2010
Posts: 2489

tmurray50,

I have raised a request for the dev team to include support for Struts 2.3.1.2.

As a workaround you can create a user library to include the struts 2.3.1.2 jar files. Go to Window > Preferences > Java > Build Path > User Libraries to create a new user library. Add the Struts 2.3.1.2 jars to the user library.

When adding the Struts capabilities to the project, you can select the User Libraries to add to the project's build path instead of MyEclipse Libraries. For existing Struts 2.1 project, delete the MyEclipse Struts library from the build path and add the new user library.

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits