MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
apsservicedesk
Post subject: MyEclipse: making connection to Amazon AWS?  PostPosted: May 14, 2012 - 04:52 PM



Joined: May 14, 2012
Posts: 2

Hi there,

We have a MyEclipse subscription. Asking something on behalf of our users--is it normal for MyEclipse to make a network connection to hosted Amazon Cloud Computing servers even if one doesn't have the web services plugin? Is there somewhere to disable this? It may be grabbing a port that the users need.

Thanks in advance.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 15, 2012 - 08:02 AM



Joined: Nov 11, 2010
Posts: 2499

apsservicedesk ,

Yes, it is normal for MyEclipse internal installation to make a connection to Amazon and update services, but that shouldn't cause any problems.

If you are seeing issues, please share the details with us to help investigate further.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
apsservicedesk
Post subject:   PostPosted: May 15, 2012 - 04:18 PM



Joined: May 14, 2012
Posts: 2

Apparently, our developer found that he could not connect to a JBoss server he was staging on his box because the port had already been taken up by MyEclipse to Amazon AWS. As far as we can tell so far, it's a random port/range and he's only run into this conflict once so far.

What sort of information should I provide?

Thanks.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 16, 2012 - 07:37 AM



Joined: Nov 11, 2010
Posts: 2499

apsservicedesk,

The ports are only allocated when MyEclipse is in the Configuration Center, and are assigned randomly, so shouldn't cause a problem.

If you happen to see the issue again, please provide details of the port numbers, the state of MyEclipse and what exactly the user was trying to do with JBoss at the time.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits