MyEclipse Forums
Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
raaju76
Post subject: Javascript code style is not working in JSP pages  PostPosted: May 17, 2012 - 03:01 PM



Joined: Aug 09, 2010
Posts: 8

I recently upgraded to 10.1 from 9.x.

javascript code in any JSP file is not getting highlighted with code style and colors.

The same JSP if I open in 9.x version, it works fine.

attached the screen shot of a sample JSP.

Please help us resolving the issue.

[/img]
 
 View user's profile Send private message  
Reply with quote Back to top
raaju76
Post subject:   PostPosted: May 17, 2012 - 04:12 PM



Joined: Aug 09, 2010
Posts: 8

I got it worked.

i just closed the myeclipse and added -clean option to .ini file , opened the myeclipse.

It is working as expected now

thank you
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 21, 2012 - 06:07 AM



Joined: Nov 11, 2010
Posts: 2488

raaju76,

Glad that you got it working.
Do let us know if you see any issues.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits