MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Java EE Development (EJB, JSP, Struts, XDoclet, etc.)
View previous topic Printable version Log in to check your private messages View next topic
Author Message
stanlick
Post subject: WAS 8 server connector in Enterprise 10  PostPosted: May 31, 2012 - 12:58 AM
Veteran Member
Veteran Member


Joined: Oct 01, 2004
Posts: 81

Where can I get server connectors for WAS 8? My 10.1 Enterprise edition has 6.1 as the most recent version.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: May 31, 2012 - 05:45 AM



Joined: Nov 11, 2010
Posts: 2499

stanlick,

Sorry that you are seeing this issue. It might be a corrupt or an incomplete installation.

1. How did you install MyEclipse ? Is it using All-In-One installer or Pulse ?

2. If you have downloaded the installer, then rerun the installer. You will see options to Repair or Reinstall or a new location. Choose anyone and check if it resolves your issue.

3. If you installed ME 10.1 using Pulse, then open the Pulse explorer, right click on the MyEclipse 10.1 listed under the My Profiles section and choose the 'Reinstall then Run'.

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
stanlick
Post subject:   PostPosted: May 31, 2012 - 01:28 PM
Veteran Member
Veteran Member


Joined: Oct 01, 2004
Posts: 81

Swapna --

Installed from myeclipse-10.1-offline-installer-windows.exe. Ran again a moment ago and chose repair followed by fix, and the server connector page still lists WAS 6.1 as the most current. Is there a way to add a WAS 8.x server connector in a more straightforward manner?
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 01, 2012 - 05:44 AM



Joined: Nov 11, 2010
Posts: 2499

stanlick,

I apologize for the confusion. The MyEclipse Standard and Professional Subscriptions offer support only till WAS 6.1.

The MyEclipse Bling and Blue Editions offer support for WAS 8. You can upgrade to ME Blue or Bling by paying the difference in the subscription amount.

Take a look at this link for a detailed understanding of the features available in each edition :
http://myeclipseide.com/index.php?module=htmlpages&func=display&pid=1

If you want to get upgraded , then please send an email to subscriptions@myeclipseide.com mentioning your subscription details. The subscriptions team will guide you.

Let us know if you see any issues.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits