This thread has been locked & this forum has been archived.
Please post new topics to General Development
Author Message
pavani.neelakantam



Joined: Jun 12, 2012
Posts: 5

dear sir/madam,

I downloaded MyEclipse 10 Enterprise edition free trial version. I want to work with UML2, so i changed to MyEclipse UML perspective. Here i do not have a UML repository option in new menu, instead i have UML 1 model and UML 2 model. I tried to create UML 2 model, but to select the parent folder, the box is grayed out and if i enter a new name, it says ' The specified project does not exist'.

do i need to activate or subscribe even when iam using it for the first time.

please help me out.. my trial version expires on 8th july.
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Pavani,

You should be able to test UML2 features even if you are using the trial version. Please answer below queries to help me investigate further -
1. Open MyEclipse IDE, from menu options click on MyEclipse > Installation Summary > Installation Details > [Copy to clipboard] and paste the same here.
2. Clear your .log file located at [your workspace dir]/.metadata/.log and replicate the issue and attach file here
3. Could you attach a screenshot to help me get a visual?

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442


_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
® 2014 - Genuitec, LLC.