MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
rkrgarlaapti
Post subject: Septs to install gwt-2.0.3.zip in MyEclipse9.1  PostPosted: Jun 12, 2012 - 01:08 PM



Joined: Jun 12, 2012
Posts: 2

Could you please provide me the steps to install gwt-2.0.3.zip in myEclipse9.1

Not able to install GWT PLUGIN through Configuration Center in MyEclipse9.1, want to try in the other way.

Thanks,
Ravi
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 13, 2012 - 06:50 AM



Joined: Nov 11, 2010
Posts: 2491

Ravi,

Sorry that you are seeing this issue.

Can you answer some more questions for us ?

1. How did you try installing GWT plugin ? Is it from the Quick-Add popular plugins section in the MyEclipse Configuration Center or using Add Site > Archived File ? What exact issue are you seeing while installing it?

2. Can you please recheck if the version of GWT plugin is compatible with Eclipse 3.6 which is the base version for MyEclipse 9.1.

3. You can also install GWT plugin using the update site. Please use the update site for Eclipse 3.6 i.e : http://dl.google.com/eclipse/plugin/3.6 .Take a look at this link for steps to be followed :
http://www.myeclipseide.com/index.php?name=PNphpBB2&file=viewtopic&t=25625

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
rkrgarlaapti
Post subject:   PostPosted: Jun 13, 2012 - 12:25 PM



Joined: Jun 12, 2012
Posts: 2

In office network, I am not able to access http://dl.google.com/eclipse/plugin/3.6

Is this the reason i am not able to install GWT plugin ? is there any other way i can install it offline?

Please find the attached doc for screenshots which i followed to install GWT plugin.
 
 View user's profile Send private message  
Reply with quote Back to top
DeathBlade
Post subject: GWT plugin problems  PostPosted: Jun 14, 2012 - 12:43 AM



Joined: Jun 13, 2012
Posts: 3

I am also having this problem but when i try to install using an archive of the update site
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 14, 2012 - 12:20 PM



Joined: Nov 11, 2010
Posts: 2491

Ravi,

If you are behind a firewall/proxy , you will have to setup proxy host/port in the MyEclipse network connections Window>properties>General>Network Connections.

Please take a look at this link which describes how to install the plugin :
https://developers.google.com/eclipse/docs/getting_started

If you cannot get the installation work with update site due to your internet settings, you can download the archived update site in a zip archive from here :
https://developers.google.com/eclipse/docs/install-from-zip

Once the plugin is downloaded as zip file, Go to MyEclipse Configuration Center > Software > Add Site > Add from Archive, select the zip file and follow the wizard.

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
DeathBlade
Post subject: GWT Archive Site  PostPosted: Jun 14, 2012 - 10:51 PM



Joined: Jun 13, 2012
Posts: 3

I have been having this same problem where pulse says 'bad update sites' and ' cannot satisfy dependency, but i get it when i try to install using the archive of the update site. I need to b able to install it offline, without connecting to the internet at all.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits