MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
DeathBlade
Post subject: GWT Pluging Wont install  PostPosted: Jun 13, 2012 - 11:39 PM



Joined: Jun 13, 2012
Posts: 3

I cant do an offline install of the gwt plugin on myeclipse. every time i try to install it. it says bad update sites, cannot satisfy dependency.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 14, 2012 - 12:29 PM



Joined: Nov 11, 2010
Posts: 2499

DeathBlade,

Sorry that you are seeing this issue.

Can you answer some more questions for us ?

1. Can you copy paste the Installation Details from MyEclipse > Installation Summary > Installation Details ?

2. Are you behind a firewall/proxy ?

3. Can you clarify if you have used an update site or an archive of update site?

4. Can you please take a look at this link on how to install the plugin :
https://developers.google.com/eclipse/docs/getting_started

5. If you cannot get the installation to work with update site, can you download the archived update site in a zip archive from here :
https://developers.google.com/eclipse/docs/install-from-zip

Once the plugin is downloaded as zip file, Go to MyEclipse Configuration Center > Software > Add Site > Add from Archive, select the zip file and follow the wizard.

Let us know how it works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
jonathan.bowling
Post subject:   PostPosted: Jun 14, 2012 - 12:45 PM
Registered Member
Registered Member


Joined: Jan 23, 2012
Posts: 1

I am certainly not the original poster, however, I am having the same problem. I have done the suggestions given below but with the same problem. I get the "Bad Update sites" error message.

I am not behind a proxy/firewall. I am strictly offline and there is NO way for me to connect the box to the internet.

I am using 10.1. I did not do an upgrade install, but a stand-alone 10.1 install.

Any thoughts would be helpfull.

Thank you!

support-swapna wrote:
DeathBlade,

Sorry that you are seeing this issue.

Can you answer some more questions for us ?

1. Can you copy paste the Installation Details from MyEclipse > Installation Summary > Installation Details ?

2. Are you behind a firewall/proxy ?

3. Can you clarify if you have used an update site or an archive of update site?

4. Can you please take a look at this link on how to install the plugin :
https://developers.google.com/eclipse/docs/getting_started

5. If you cannot get the installation to work with update site, can you download the archived update site in a zip archive from here :
https://developers.google.com/eclipse/docs/install-from-zip

Once the plugin is downloaded as zip file, Go to MyEclipse Configuration Center > Software > Add Site > Add from Archive, select the zip file and follow the wizard.

Let us know how it works for you.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits