MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Off Topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mmca
Post subject: GEF problem  PostPosted: Jan 30, 2007 - 10:48 AM



Joined: Nov 14, 2006
Posts: 4

I'm currently trying to build on an example distributed with GEF. The flow Example provided in the GEF is very similar to what I aim to develop, but the import paths seemed to have changed alot since it was coded.

Has anyone come across this problem themselves or are they able to point me in a direction for solving my problems with importing libraries such as

org.eclipse.ui.views.properties which folder seems to be completely removed as is

org.eclipse.core.resources

Many of the imports seem to have changed since this example was written, where can I find details on what these have been updated to and whether using the newer versions of these classes will require much change.

Thanks for any info
Michael.
 
 View user's profile Send private message  
Reply with quote Back to top
mmca
Post subject:   PostPosted: Jan 30, 2007 - 11:40 AM



Joined: Nov 14, 2006
Posts: 4

Sorry please ignore, I was building in the wrong version myself, rather than the other way around.

Apologises
Michael.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits