MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
bobparis
Post subject: ? Version: 5.1.1 GA = No Matisse4MyEclipse ?  PostPosted: Apr 10, 2007 - 02:15 PM
Registered Member
Registered Member


Joined: Jun 21, 2006
Posts: 54

Version: 5.1.1 GA Build id: 20070302-5.1.1-GA installed last week and when I returned to show the team the improvements one coworker pointed out that it appears Matisse4MyEclipse did not install when the "new" version of MyEclipse installed as it had when we had 5.0.

Is there a reason for this, I dont see any mention of it butI havent read every forum yet. :shock:
 
 View user's profile Send private message  
Reply with quote Back to top
support-scott
Post subject:   PostPosted: Apr 10, 2007 - 03:00 PM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

Bob,

It's still available, and with we even put a bunch of work into it for 5.1.1, but we've never shipped it as part of the base install (something about licensing or what not). Anyway, you can install Matisse4MyEclipse directly from our Discovery Site by using Help > Software Updates > Find and install... > Search for new features to install...

Then select MyEclipse Disovery Site and you should see Matisse4MyEclipse as one of the options.

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits