MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-rkalla
Post subject: New MyEclipse Website, Friday 4/27/07  PostPosted: Apr 25, 2007 - 03:30 PM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

Genuitec will be preparing and launching their updated MyEclipse IDE website Friday 4/27/07. This change requires us to make some DNS updates that may take a few days to propagate out. During that time you may have trouble accessing the site.

The new site will bring with it improved usability, organization and navigation making it easier to find what you are looking for. We look forward to your feedback.

_________________
Riyad
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
rogue_dev
Post subject: RE: New MyEclipse Website, Friday 4/27/07  PostPosted: Apr 30, 2007 - 02:14 PM
Veteran Member
Veteran Member


Joined: Aug 19, 2004
Posts: 115

White on purple with light greem links and green headers? Is there any way to change the forum colour scheme? My eyes start to hurt after a while...

And on a wide display, the main pages with their fixed width look silly.

I am using a 26" wide aspect screen using 1900x1600 resolution. I would think that most developers use similar screens and resolutions. And most are professional Web developers. This is your target audience after all.

The Web is NOT a magazine!

I had a hard time finding the forums link. It was in little print in the footer.

_________________
Java 1.6.0 - Eclipse 3.2.1 - MyEclipse 5.1GA(Pro)
 
 View user's profile Send private message  
Reply with quote Back to top
gcstang
Post subject: The new site colors and navigation are really bad...  PostPosted: Apr 30, 2007 - 03:48 PM
Registered Member
Registered Member


Joined: Jun 25, 2003
Posts: 85

The professional look has all but disappeared from the site.

I'm sorry but these colors are really bad to have to look at and navigate through. The layout looks more like a toy layout rather than a site built for a company that has the backing of hundreds if not thousands of other companies in the professional industry.

At the very least please bring back the news section with progress indicating status of the new features and change the colors.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
jessicaking
Post subject: RE: The new site colors and navigation are really bad...  PostPosted: May 02, 2007 - 01:32 PM
Registered Member
Registered Member


Joined: Feb 10, 2005
Posts: 2

The new website theme is hideous. Just hideous.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
bmdaley
Post subject: RE: The new site colors and navigation are really bad...  PostPosted: May 02, 2007 - 08:07 PM
Registered Member
Registered Member


Joined: Aug 17, 2004
Posts: 10

The web site is slow. I can't find anything. The colors are terrible. I thought the target date for the next release was the end of April. Could someone point me to information about when the next release will be available? Did anybody at Genuitec gather user requirements or run a pilot of this site before unleashing it on the public?
 
 View user's profile Send private message  
Reply with quote Back to top
support-rkalla
Post subject: RE: The new site colors and navigation are really bad...  PostPosted: May 02, 2007 - 08:10 PM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

Quote:

Could someone point me to information about when the next release will be available?

bmdaley,
Mid-May, we pushed the release out 2 weeks for more testing and hardening.

_________________
Riyad
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-scott
Post subject: RE: The new site colors and navigation are really bad...  PostPosted: May 02, 2007 - 08:48 PM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

All,

I think we're all in agreement on the forum coloring issues. They are hard to read and will be addressed in the next couple of weeks. As for the site speed, we had some issues with the initial configuration until earlier today but those seem to have been addressed now and things should improve quite a bit. Regarding the fixed width on the main pages, they're simply fixed because making them wider wouldn't have a beneficial effect since they're content doesn't "wrap" or anything; unlike the forums where "width matters" and we made them adjustable. OK, so forum colors are bad and we need to bring back the "when's the next release progress thing".

Regarding "can't find anything": Yes, it's certainly different to the built-in engrams don't work anymore. But we thought everything important is there on the left nav, one click away. What,in particular, is everyone having trouble finding? Some examples would be great.

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
pwoods
Post subject:   PostPosted: May 03, 2007 - 06:19 PM
Veteran Member
Veteran Member


Joined: Aug 26, 2003
Posts: 113

Scott,

The front page really looks narrow on my 18" LCD. Perhaps white backgrounds on the sides would be better than the gray.

Second item, is there still a roadmap somewhere? I can't find one, nor can I find any notes on progress or status of the next version of ME. These are things I used to find on the 'News' page.

As to the site being slower than before, I think the new design requires everything be loaded (graphics for rounded corners...) before the browser really parses and displays correctly.

Give me a roadmap, and tone down the colors a bit, and I'll be happy. Thanks,

Paul
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-scott
Post subject:   PostPosted: May 04, 2007 - 07:31 AM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

Paul,

We've got a PR in for the forum colors and for re-adding the roadmap. It will take us a couple of weeks (we're working on getting 5.5GA out) but we'll iterate on the site until we can stand to read the forums for more than a couple of minutes at a time. :-)

Who knew the roadmap was so popular. ;-)

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
rogue_dev
Post subject: Re: RE: The new site colors and navigation are really bad...  PostPosted: May 10, 2007 - 03:44 PM
Veteran Member
Veteran Member


Joined: Aug 19, 2004
Posts: 115

support-scott wrote:
Regarding the fixed width on the main pages, they're simply fixed because making them wider wouldn't have a beneficial effect since they're content doesn't "wrap" or anything; unlike the forums where "width matters" and we made them adjustable.


Try chaging the font size in your browser. Using fixed width elements really messes up a web page when the user adjusts their display this way.

And some people DO set there font size to something larger. Especially on sites where a designer has chosen a small font for some element or other. I do it all the time. I have the font size set to change when I hold the CTRL key and scroll the mouse wheel.

Why should I have to squint to see some text?

_________________
Java 1.6.0 - Eclipse 3.2.1 - MyEclipse 5.1GA(Pro)
 
 View user's profile Send private message  
Reply with quote Back to top
icon911
Post subject: RE: Re: RE: The new site colors and navigation are really ba  PostPosted: May 16, 2007 - 05:43 AM
Registered Member
Registered Member


Joined: Feb 11, 2005
Posts: 24

Sorry guys, the previous version of the site was a lot better in terms of look and feel. This new theme looks like its from early 2000s. On top of that, on the MyEclipse section, the borders of your boxes look very messy, some do not line up, corners are smudged. Use of spacing in your headers is very poor. Those are just a few things that jump out at me, I work with a couple of graphics designers in my company and I get to look at designs all day, thankfully they don't get to comment on my code :)
The easiest thing would be to change the content section of MyEclipse to look similar to the rest of your genuitec.com

In any case, really did not mean to upset the designers who put in a lot of hard work in this I am sure, but I really hope you re-think the design. The site contains a lot of useful information but the look really takes away from that. Thank you for a great product.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
littleccguy
Post subject: RE: Re: RE: The new site colors and navigation are really ba  PostPosted: May 25, 2007 - 07:43 PM
Registered Member
Registered Member


Joined: Oct 24, 2006
Posts: 43

I agree with the opinions on appearance. Also, after I logged on, it took me a while to find the tiny little link at the bottom to get to the forums. Once I got to the main page for the forums, there is no search. i have to in to a forum before i can see the search barried at the bottom of the screen. Sorry, first impression was not improved usability.

_________________
littleccguy
 
 View user's profile Send private message  
Reply with quote Back to top
Omallyst
Post subject: That's great  PostPosted: Sep 27, 2012 - 08:57 AM



Joined: Sep 27, 2012
Posts: 1

-- edited --
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits