MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Poll
Are you already using Eclipse 3.3?
yes
39%
 39%  [ 17 ]
no, but I will be as soon as ME6 M1 hits the road
41%
 41%  [ 18 ]
no, but I will be as soon as ME6 final is out
18%
 18%  [ 8 ]
no, my company has a no-upgrade-within-a-year policy
0%
 0%  [ 0 ]
Total Votes : 43


Author Message
henk
Post subject: Eclipse 3.3 is out!  PostPosted: Jun 30, 2007 - 12:07 PM



Joined: Dec 15, 2003
Posts: 158

Eclipse 3.3 is out.

This was actually released yesterday, but since nobody posted about it I took the liberty to do so again ;)

Now the question, when will we see a MyEclipse 6?

The new WTP in this Europe release has again implemented some more of the J2EE 1.4 features in JSP (2.0). E.g. Support for .tag files has finally been included. Can't wait to use this in MyEclipse :)

Btw, does anyone has any idea how much of each JSP spec the WTP exactly covers? Is it like 90% for JSP 2.0 (J2EE 1.4) and 10% for JSP 2.1 (Java EE 5)?

p.s.

I just found this MyEclipse blog entry:

http://www.jroller.com/page/myeclipseblog/20070629

The good news:

Quote:

We will provide a 6.0 milestone release on top of Eclipse 3.3 within days
 
 View user's profile Send private message  
Reply with quote Back to top
scienceren
Post subject: RE: Eclipse 3.3 is out!  PostPosted: Jul 02, 2007 - 07:42 AM



Joined: Oct 08, 2005
Posts: 1

It's a good news.
 
 View user's profile Send private message  
Reply with quote Back to top
edhernandez
Post subject: Problem with Eclipse 3.3  PostPosted: Jul 02, 2007 - 07:54 PM
Registered Member
Registered Member


Joined: Jul 02, 2007
Posts: 1

I downloaded eclipse 3.3 today and it seems to have destroyed my me5.5. Package explorer doesn't display and I can't open my birt files. Has anyone else experienced this?
 
 View user's profile Send private message  
Reply with quote Back to top
arjan.tijms
Post subject: RE: Problem with Eclipse 3.3  PostPosted: Jul 03, 2007 - 02:54 PM
Registered Member
Registered Member


Joined: Mar 15, 2004
Posts: 185

I don't seem to recall any statements that ME5.5 is compatible with Eclipse 3.3. You most probably have to wait for ME6.0.
 
 View user's profile Send private message  
Reply with quote Back to top
support-nipun
Post subject: RE: Problem with Eclipse 3.3  PostPosted: Jul 03, 2007 - 03:50 PM
Registered Member
Registered Member


Joined: Apr 18, 2007
Posts: 8012

ME6.0 would be compatible with Eclipse 3.3. ME5.5 is not and that the reason why the Package Explorer was not displaying.

_________________
Nipun
MyEclipse Support
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
henk
Post subject: RE: Problem with Eclipse 3.3  PostPosted: Jul 04, 2007 - 11:36 AM



Joined: Dec 15, 2003
Posts: 158

I haven't tried to use ME5.5 on E3.3, but didn't MyEclipse always displayed a warning about incompatible versions?
 
 View user's profile Send private message  
Reply with quote Back to top
support-scott
Post subject: RE: Problem with Eclipse 3.3  PostPosted: Jul 05, 2007 - 03:34 PM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

We used to display an error during installation if an incompatible version was detected but that became problematic for installation over Eclipse service releases.
At this point we're working hard to get ME 6.0M1 out to everyone within the next few days as it's in final test now. As for MyEclipse 5.5, it is definately not
compatible with Eclipse 3.3. In fact the changes to adopt 3.3 have been much greater than anticipated due to platform changes.

As a result, we've had to spend more time than anticipated to ensure that our 6.0M1 release hits the quality standard we strive to ensure. Sorry for the delay,
but it'll be worth it.

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits