MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-rkalla
Post subject:   PostPosted: Sep 12, 2007 - 04:00 PM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

Quote:

!SESSION 2007-08-29 16:15:06.817 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_02
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: C:\Program Files\MyEclipse 6.0\htmldesigner\HtmlDesigner.exe
Command-line arguments: -os win32 -ws win32 -arch x86 C:\Program Files\MyEclipse 6.0\htmldesigner\HtmlDesigner.exe -clean

It looks like you are changing the default shortcuts used to launch the SNAPs. Both adding -clean and using JRE 1.6.0_02. I'm not sure of the other customizations you may have made, but that could explain the loading problems.

You might try uninstalling MyEclipse 6.0 and reinstalling it, making sure that new shortcuts with the correct args are used (pointing at the JRE shipped with MYEclipse 6.0 for example)

_________________
Riyad
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Celeste63
Post subject:   PostPosted: Nov 01, 2011 - 11:17 AM



Joined: Nov 01, 2011
Posts: 3

This can happen even if you are running as an Administrator, and it is caused by Windows very strict security settings.

To fix this, right-click your Visual Site Designer shortcut icon and select Run as Administrator. This should properly launch Visual Site Designer for you. If it does, great! You can continue to launch the program in this way, or you can go a step further and configure the shortcut to always run as administrator. Here's how:

1. Right-click the shortcut icon, and click Properties.
2. Click the Compatibility tab.
3. Here, put a check mark by Run This Program as an Administrator.
4. Next, put a check mark next to Run This Program in Compatibility Mode For: and ensure Windows XP Pro Service Pack 2 is selected.
5. Click OK.


If you continue having problems you may also need to set the application as an exception to Windows Data Execution Prevention (DEP) feature. Normally if this is the culprit, you'll get a little bubble along the taskbar notifying you, which will allow you to set the offender as an exception.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits