MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-scott
Post subject: MyEclipse 4.1M2 for Eclipse 3.1.x Now Available  PostPosted: Dec 16, 2005 - 10:25 AM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

In case you missed it, we just shipped ME 4.1M2 that includes all the AJAX tools you've likely been reading about as well as a slew of other cool new features. The New & Noteworthy is here: http://myeclipseide.com/ContentExpress-display-ceid-70.html

For info on how to download it, please see the full announcement on the news page here:
http://myeclipseide.com/index.php

Instructions for updating MyEclipse 4.0.x or 4.1 M1 to 4.1M2:

1. From the main Eclipse menubar select Help > Software Updates > Find and Install...
2. Select "Search for new features to install..." and click Next
3. Click "New Remote Site...". For the name enter "MyEclipse 4.1 Milestones" and for the URL enter http://downloads.myeclipseide.com/downloads/products/eworkbench/updates-4.1-milestones/
4. Make sure the new entry is checked and click Finish
5. On the next page select MyEclipse 4.1 Milestones
6. Expand the details under MyEclipse 4.1 Milestones and you should see version 4.0.200, which is the build version for 4.1M2
7. Click Next
8. Read and accept the license agreement and click Next.
9. MyEclipse Enterprise Workbench 4.0.100 should be listed in "Features to Install". Click Finish to begin the installation.
10. After the update completes, allow Eclipse to restart as recommended
11. Verify the new version is installed by selecting MyEclipse > About MyEclipse from the main menubar. The version should be listed as '4.0.200 M2' with a build id of '20051205-4.1-Milestone2'

Optional:
If you encounter any problems with features of MyEclipse being unavailable upon restart, the issue is likely that the Eclipse plugin cache needs to be rebuilt as it can become stale after an update. To
rebuild the plugin cache and resolve the issue you'll need to shutdown Eclipse and restart it one time with the -clean command line option (ie. eclipse.exe -clean).

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits