MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-rkalla
Post subject: [Troubleshoot] Getting 'Cannot create part' error  PostPosted: Jan 13, 2006 - 02:17 AM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

This error is almost always (98%) indicadive of incompatible versions of your plugin and Eclipse. In the case of MyEclipse we try and be very specific about the version of Eclipse that is required for each release, even down to the Milestone releases that are/aren't compatible.

If you are seeing problems like "Cannot create part" when opening a file, the fastest way to check if it is an installation error is to create a new workspace:
File > Switch Workspace > C:\tempworkspace (or another temp location) then hit OK

After restarting, create a new project and create a new file of the type you were trying to edit before when you had the problem. If the error persists then the issues is an installation one, if the error disappears then it is possible that you have corrupted plugin cache state in your workspace. If that is the case you can try restart MyEclipse using the -clean command line argument and selecting your old workspace to try and clean it up, that is another tip covered here.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits