MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
dsestero
Post subject: MyEclipse support for Eclipse 3.1.2  PostPosted: Jan 31, 2006 - 08:28 AM
Registered Member
Registered Member


Joined: Jan 31, 2006
Posts: 14

Hello!

Does MyEclipse 4.1GA support Eclipse 3.1.2?

As I understand from the Eclipse release notes there should be no problems upgrading on the same code stream.

Since I have to install a new workstation, which version of Eclipse would you suggest: 3.1.1 or 3.1.2?

Thanks,
Dario
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-greg
Post subject:   PostPosted: Jan 31, 2006 - 08:57 AM
Moderator
Moderator


Joined: Mar 31, 2004
Posts: 1611

I know that a few users have installed 4.1GA with Eclipse 3.1.2. There haven't been any reports of trouble. So I would say go ahead with the 3.1.2 version.

_________________
Greg
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits