MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-scott
Post subject: MyEclipse 5.5 Milestone 1 for Eclipse 3.2.1 is Now Available  PostPosted: Jan 29, 2007 - 05:55 PM
Moderator
Moderator


Joined: May 06, 2003
Posts: 6761

Version 5.5 Milestone 1 of MyEclipse Enterprise Workbench for Windows, Linux, and Macintosh for Eclipse 3.2.1 is now available in the Downloads section. This release is a very large feature update over prior releases and more information about what it includes can be found in the official announcement on the News page and the New & Noteworthy section.

Milestone Advisory
This release is a late cycle developmental milestone release, but is not quite a full production release. However, we have made every effort to ensure that it is very stable and suitable for production use.

To try this release, you may install both MyEclipse 5.1.0 GA and MyEclipse 5.5.0 M1 on the same machine without conflict, provided that separate Eclipse installations are used. The easiest way to ensure that this is the case is to simply use the "All-In-One" product installer for each version, if available. We strongly discourage anyone from deleting a 5.1.0 GA production installation at this point.

Upgrading from prior versions
Since this is a development milestone, there is no upgrade path from prior production releases other than creating a completely new installation.

Installing MyEclipse 5.5 Milestone 1
The easiest installation process is simply to download and use the "All-In-One" installer, available in the downloads area since it contains everything required and has no prerequisites that must be installed prior to its use.

If an "All-In-One" installer is not available for your platform, the only prerequisites required before installing MyEclipse 5.5M1 using the other installers are the presence of a Java JDK (available from Sun) and an existing Eclipse 3.2.1 SDK installation (available from Eclipse).

Installing Matisse4MyEclipse 5.5 M1
Matisse4MyEclipse is not shipped as part of the 5.5 M1 distribution. However, once 5.5 M1 is installed, you can install Matisse4MyEclipse from the MyEclipse Discovery Site by selecting Help > Software Updates > Find and Install... > Search for new features to install... Select the 'MyEclipse Discovery Site' and then 'Finish'. Matisse4MyEclipse will display as an available feature from the MyEclipse Discovery Site. Please select it and follow the remaining prompts to complete the installation.

To find out the differences between the Standard and Professional versions, please see this link:
http://www.myeclipseide.com/images/credit_card/me_pro_info.html

Prerequisites
If you're not using the "All-In-One" installer, you'll need a fresh Eclipse 3.2.1 SDK installation and JDK 1.4.2_05+ or JDK 1.5 on Windows or Mac, and *only* JDK 1.5 on Linux.

_________________
--Scott
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits