MyEclipse Forums
This thread has been locked & this forum has been archived.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
support-rkalla
Post subject: [Troubleshoot] Page Designer fails on Linux with XPCOM error  PostPosted: Jun 20, 2008 - 05:21 PM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

When you try and load the Visual (HTML, XHTML, JSP, JSF) Page Designer on Linux, it's possible it might fail to load with an error that looks like the following:
Quote:

Unhandled event loop exception
XPCOM error


Thanks to user Pantein for sending in the solution. The error is caused by the system not having libstdc++5 installed or an older version of it being installed. A relatively new version of the library is required for the embedded Mozilla component to operate correctly inside of the Eclipse platform.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits