MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
HossUK
Post subject: Converter on Binding screen disappears on modification  PostPosted: Oct 28, 2009 - 12:21 PM



Joined: Sep 22, 2008
Posts: 7

A small but annoying bug.

If a converter is set in the advanced tab of the binding dialog using the custom code option the associated code is saved and all is well. However if the form is closed and then reopened for further modification the combobox for converter is set to <none> and if the form is now saved the associated code is removed.

At the moment I must reenter the custom code each time the form is modified prior to being saved obviously this is very annoying.

Any feedback from the moderators regarding this problem would be greatly appreciated.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
HossUK
Post subject: RE: Converter on Binding screen disappears on modification  PostPosted: Oct 28, 2009 - 01:01 PM



Joined: Sep 22, 2008
Posts: 7

FYI I this problem is occuring in Version: 7.5 Build id: 7.5-20090609
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits