MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
schanamolu
Post subject: This proj has the JPA facet but no JPA project could created  PostPosted: Jun 25, 2012 - 08:23 PM
Veteran Member
Veteran Member


Joined: Apr 03, 2006
Posts: 59

Can some one help me in resolving the following issue

This project has the JPA facet, but no JPA project could be created. See the error log for more details.
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 26, 2012 - 05:45 AM



Joined: Nov 11, 2010
Posts: 2489

schanamolu,

Sorry that you are seeing this issue.

Can you give us some more information to understand the issue better ?

1. Can you please copy paste the Installation Details from MyEclipse > Installation Summary > Installation Details ?

2. Is this project created in MyEclipse or in any other IDE ? Please share the details.

3. If the project is imported from elsewhere, then please give us the steps you followed to import it.

4. Clear the contents of the .log file which is located at <workspace dir>/.metadata/.log. Now replicate the issue and copy paste the contents of the .log file here for us to investigate further.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
schanamolu
Post subject:   PostPosted: Jun 26, 2012 - 06:32 PM
Veteran Member
Veteran Member


Joined: Apr 03, 2006
Posts: 59

Swapna,

Please check the following responses for your questions:

1. Can you please copy paste the Installation Details from MyEclipse > Installation Summary > Installation Details ?

*** Date: Tuesday, June 26, 2012 9:51:00 AM EDT

*** System properties:
OS=WindowsVista
OS version=6.1.0
OS arch=amd64
Profile arch=x86_64
Window system=win32
Java version=1.6.0_13
Workspace=file:/C:/Workspaces/MyEclipse10/
VM Args=-Xmx512m
-XX:MaxPermSize=256m
-XX:ReservedCodeCacheSize=64m
-Dosgi.nls.warnings=ignore
-Xbootclasspath/a:lombok-0.11.0.jar
-javaagent:lombok-0.11.0.jar
-jar
C:\MYECLI~1\MYECLI~1\../Common/plugins/ORB7B5~1.JAR

2. Is this project created in MyEclipse or in any other IDE ? Please share the details.

This project is imported using Import Existing Maven Project (Maven4MyEclipseProject)
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jun 27, 2012 - 06:19 AM



Joined: Nov 11, 2010
Posts: 2489

schanamolu,

1. Can you please copy paste the entire contents of the Installation Details from MyEclipse > Installation Summary > Installation Details ? Scroll down the Installation Details window, to see the entire contents.

2. Can you please send us the pom.xml to help us replicate the issue at our end ?

3. Clear the contents of the .log file which is located at <workspace dir>/.metadata/.log. Now replicate the issue and copy paste the contents of the .log file here for us to investigate further.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits