MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
trans888
Post subject: Have paid for upgrade, got no act. code, no resp. to email  PostPosted: Nov 02, 2010 - 11:08 AM
Veteran Member
Veteran Member


Joined: Nov 20, 2006
Posts: 29

(apologies if this is the wrong forum...got no choice, it seems...)

I have upgraded my subscription to 8.6.

Web page showed 'Success! Your transaction has been completed"

Still don't have any response. have tried 4 emails so far.

I have tried using the member services tools. Don't get any email.

I have tested the response email address...it IS OK.

Some response would be nice...email to trans888@transentia.com.au wold be nice.

I am wondering: Is there actually such a thing as Genuitec? Or is it just a 'front' for a deposit-only bank account?
 
 View user's profile Send private message  
Reply with quote Back to top
Support-Brian
Post subject: RE: Have paid for upgrade, got no act. code, no resp. to ema  PostPosted: Nov 02, 2010 - 01:29 PM
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2584

Being a MyEclipse user for the past 4 years, I trust you know we aren't a "deposit-only" bank account.

I'll have someone from the sub department contact you as soon as possible. To save time, can you answer the following questions in the meanwhile, please?
1) What email address did you write to?
2) We don't really have a subscription per version of the product, so "upgraded subscription to 8.6" is something I don't understand - you can update your installation to 8.6, but that has noting to do with the subscription as our subscriptions are time and not version based. Can you please tell me if you already had a MyEclipse account prior to this? Did you just renew the account or did you update to another product, like MyEclipse Standard to Pro or Pro to Spring for instance? Do you know where you performed the subscription upgrade?

I apologize again for the delayed response to your queries.

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
trans888
Post subject:   PostPosted: Nov 02, 2010 - 11:21 PM
Veteran Member
Veteran Member


Joined: Nov 20, 2006
Posts: 29

Apologies for the somewhat intemperate language.

I previously had a subscription for 7 (last renew 11/11/2008)...that's what I meant. It should be "pro" to "pro"

I did the upgrade logged in via member services.

The email address I tried: subscriptions@myeclipseide.com

I have used this address in the past, its on various emails and webpages (ie http://myeclipseide.com/index.php?module=htmlpages&func=display&pid=9)

I originally had a contact email address of: myeclipse@transentia.com.au. I have changed it to trans888@transentia.com.au. Neither have received any email. I own the domain, so ANY email to transentia.com.au gets to me...and I get ~100 emails every night.

Interesting: I have the "Notify me when a reply is posted" option selected for the original posting here...and got no notification...

Cheers,

BOB
 
 View user's profile Send private message  
Reply with quote Back to top
Support-Brian
Post subject:   PostPosted: Nov 03, 2010 - 12:43 PM
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2584

I personally followed up on this matter and I know that our staff sent email to your registered account, re-sent the code through our system and also sent an email to an alternate account that you specified, yesterday. Have you still not received anything?

If so, do you have a non transentia.com.au email address that we can send to? Have you checked your spam folders? I know that the forum notification system works as well.

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
trans888
Post subject:   PostPosted: Nov 04, 2010 - 02:45 AM
Veteran Member
Veteran Member


Joined: Nov 20, 2006
Posts: 29

Thank you...I appreciate your help.

I used an alternate address and received the mail.

Truly weird...as far as I can tell nothing has been blocked by my mailer.

Again: thanks. Much appreciated.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits