MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Feature Requests
View previous topic Printable version Log in to check your private messages View next topic
Author Message
clavis
Post subject: Update Server status for WebSphere Portal Server Connector  PostPosted: May 06, 2011 - 08:56 AM
Registered Member
Registered Member


Joined: Dec 07, 2010
Posts: 59

Hi,

I've got two differnt WebSphere servers in my workspace. One is an ESB that is just configured as a WAS and one is a portal that is configured as a Portal.

Now both servers are running and I'm restarting the workspace. MyEclipse doesn't recognize that the servers are running (while the RAD would discover that they are running).

For the ESB as it is configured as a simple WAS I can rightclick the server and choose "Update Server Status" that will update the server status. For the portal I won't find the same option. As the portal is a WAS as well the same server update mechanism should work. However its not in the menu so I cannot use it.

Please add this option to the portal server connector.

Kind regards
clavis_uhe
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-joy
Post subject: RE: Update Server status for WebSphere Portal Server Connect  PostPosted: May 06, 2011 - 09:40 AM
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

clavis_uhe,

Thank you for your suggestions. I shall escalate your suggestions and add to our features tracker list.

Best.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits