MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Java EE Development (EJB, JSP, Struts, XDoclet, etc.)
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mottymotty
Post subject: Can't open rptdesign files.  PostPosted: Jul 28, 2011 - 01:23 PM



Joined: Jul 28, 2011
Posts: 1

Hi,

I am working with windows 7 64 bit on MyEclipse Version: 8.6.1
Build id: 8.6.1-20101117.

I have third party plug-in named "Subclipse 1.6" for connecting to SVN.

I can't create new Report Web Project cause I have only "Standard" license of myEclipse.

I uninstalled myEclipse and installed version 7.1.
When trying to open the rptdesign file again, I got another error message:

"Could not open the editor: Project topit_web is not configured as a MyEclipse Report Web Project. Therefore the MyEclipse Report Editor may not be used to open this file. The default XML Editor has been used instead."

I tried to stand on "topit_web" and right click - MyEclipse - Add Report Capabilities , but I could not proceed cause I have the Standard license.


Thanks,
Motty


Last edited by mottymotty on Jul 31, 2011 - 10:08 AM; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Jul 29, 2011 - 05:55 AM



Joined: Nov 11, 2010
Posts: 2491

mottymotty ,

Sorry that you are seeing this issue with MyEclipse. I could not replicate the issue at my end.

1) Can you share your Build Id from Help > About MyEclipse Enterprise Edition > Build Id? Paste the Build Id here.

2) Did you install any third party plugins lately ?

3) Are you creating a new Report Web Project or editing an existing one ?

4) Can you switch to a new workspace,recreate the Report Web Project and check if you see the same issue ?

Let me know how this works for you.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
support-swapna
Post subject:   PostPosted: Aug 01, 2011 - 10:10 AM



Joined: Nov 11, 2010
Posts: 2491

motty,

1) MyEclipse Reports are not available on the standard license. Take a look at this link for more information :
http://www.myeclipseide.com/module-htmlpages-display-pid-1.html

2) You need to upgrade your license to be able to work with MyEclipse Reports. You can write an email to subscriptions@myeclipseide.com for the same with your subscription details.

3) I suggest you work with the latest release MyEclipse 9.1.

a) You can download MyEclipse 9.1 from this link : http://www.myeclipseide.com/index.php?name=Recommend_Us&req=Download&version=ME

b) Alternatively, you can use Pulse to install it. Here is the FAQ for the same :
http://www.myeclipseide.com/PNphpBB2-viewtopic-t-25976.html

Let me know if you have any issues.

_________________
Swapna
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits