MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
damgate87
Post subject: SVN Port  PostPosted: Mar 09, 2012 - 08:08 PM



Joined: Mar 09, 2012
Posts: 2

Hi, anyone know which port is used SVN in myeclipse?
 
 View user's profile Send private message  
Reply with quote Back to top
Support-Brian
Post subject:   PostPosted: Mar 12, 2012 - 01:23 PM
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2583

MyEclipse does not interfere with the workings of the Subversive plugins in any way.

I believe the default SVN ports would be used, which in turn would depend on the exact protocol being used by your repository. You would need to make the setting in the preference pages of the SVN plugin you are using or on the property page of the Subversion connection itself.

Hope this helps.

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
damgate87
Post subject: Thanks  PostPosted: Mar 12, 2012 - 05:09 PM



Joined: Mar 09, 2012
Posts: 2

Thank you very much, so I try and comets and what I still can not connect to my repository, this is the message I get:

12/03/12 09:58:17 AM CST: Unable to update index for central|http://repo1.maven.org/maven2
12/03/12 09:57:48 AM CST: Updating index central|http://repo1.maven.org/maven2
12/03/12 09:58:17 AM CST: Unable to download Repository[d9d714e11cb097b3ffcec91cccc65d3e|http://repo1.maven.org/maven2/.index]/nexus-maven-repository-index.properties: java.net.ConnectException: Connection timed out: no further information
 
 View user's profile Send private message  
Reply with quote Back to top
support-tony
Post subject:   PostPosted: Mar 13, 2012 - 07:15 AM



Joined: Mar 09, 2011
Posts: 916

damgate87

Those message are about the Maven repository, not about SVN. Such messages are often temporary and can usual be ignored. However, they might indicate that you need to set up your proxy settings at Window->Preferences->General->Network Connections.

It is not clear what your problems with SVN are. Note that MyEclipse doesn't provide the SVN plugin but we can sometimes help with specific problems. However, you may get better support at the appropriate forum for your SVN plug-in (Subclipse or Subversive).

If you can provide more information, we may be able to provide some support but please be specific about which plug-in you are using, which release of MyEclipse you have installed and exactly what the problem is. Screenshots would be useful. Also, if you clear the error log, try your actions again and then attach the resulting error log (the .log file in the .metadata folder of your workspace), that may help us track down the problem.

Just to repeat, you may get better SVN support from a forum that is specific to your SVN plugin. Here is a Subclipse forum. Here is a Subversive forum.

_________________
Tony
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits