MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
balaguruparan
Post subject: projects got deleted inside the my workspace  PostPosted: Mar 12, 2012 - 09:15 AM



Joined: Mar 12, 2012
Posts: 1

Hi,
i am using myeclipse 6.6 version. and today i tried to open the workspace what i created already, inside that workspace there were many projects bu t suddenly today when i opened my workspace , it showing empty no projects are there inside everything got disappeared, i checked inside the physical path also, i am not finding those projects, basically my workspace location as same as physical location. Please help me out in this, and tell me is there any possibilities to happen like this?, its strange....., please help me out in this as soon as possible.
 
 View user's profile Send private message  
Reply with quote Back to top
Support-Brian
Post subject:   PostPosted: Mar 12, 2012 - 10:31 AM
Moderator
Moderator


Joined: Aug 21, 2004
Posts: 2585

balaguruparan,

Was anything wrong the last time you were using MyEclipse, what were you doing when you last shut down the workspace? Are there any files in your workspace location at all (if you check using Windows explorer?) or is it completely empty?

We did have a bug in MyEclipse versions 9.1 and 10.0 around this area, you can find that documented here: http://www.myeclipseide.com/PNphpBB2-viewforum-f-2.html
However, this issue was specific to 9.1.0 and 10.0.0, it would not affect 6.6

_________________
Brian
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits