MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to General Development
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mcallawa
Post subject: auto generated comments not working for class methods  PostPosted: Apr 23, 2012 - 02:39 PM
Registered Member
Registered Member


Joined: Jun 24, 2004
Posts: 24

Usually in a class method, you can type /** [rtn] and comments showing args and retured values will be auto-generated. But I have a DataAccessObject (DAO) interface, but in its implementation class, the auto-comment generation does NOT work for any of the methods. How can I make the auto-comments work?
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-joy
Post subject:   PostPosted: Apr 23, 2012 - 06:00 PM
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

mcallawa,

Could you right click on your file > Source > Generate Element Comment or use the short cut key Alt+Shift+J.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits