MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
pnknaga
Post subject: UnInstallation Problem with MyEclipse Blue 10.1  PostPosted: May 14, 2012 - 04:53 AM



Joined: Jan 13, 2012
Posts: 25

Hi Team,

I was not able to un-install MyEclipse blue 10.1. I am getting below exception.
----------------------------------------------------------------------------------------------
!SESSION 2012-05-14 09:07:21.171 -----------------------------------------------
eclipse.buildId=unknown
java.fullversion=J2RE 1.6.0 IBM J9 2.4 Windows XP x86-32 jvmwi3260-20080816_22093 (JIT enabled, AOT enabled)
J9VM - 20080816_022093_lHdSMr
JIT - r9_20080721_1330ifx2
GC - 20080724_AA
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 2 0 2012-05-14 09:07:27.500
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-05-14 09:07:27.500
!MESSAGE Bundle com.genuitec.pulse.client.common.shortcut.win64_4.2.0.v201201111650 [5] was not resolved.
!SUBENTRY 2 com.genuitec.pulse.client.common.shortcut.win64 2 0 2012-05-14 09:07:27.500
!MESSAGE Platform filter did not match: (&(osgi.os=win32)(osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-05-14 09:07:27.500
!MESSAGE Bundle org.eclipse.swt.win32.win32.x86_64_3.6.2.v3659c [11] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86_64 2 0 2012-05-14 09:07:27.500
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-05-14 09:07:27.500
!MESSAGE Bundle org.eclipse.core.net.win32.x86_64_1.0.100.I20100505-1245 [75] was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2012-05-14 09:07:27.500
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-05-14 09:07:27.500
!MESSAGE Bundle org.eclipse.equinox.launcher.i18n.win32.win32.x86_64_4.2.0.v201201111650 [78] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.i18n.win32.win32.x86_64 2 0 2012-05-14 09:07:27.500
!MESSAGE Platform filter did not match: (&(osgi.ws=win32)(osgi.os=win32)(osgi.arch=x86_64))

!ENTRY org.eclipse.osgi 4 0 2012-05-14 09:07:27.500
!MESSAGE Application error
!STACK 1
com.genuitec.pulse.installer.exception.NoTypedContextException: com.genuitec.pulse.installer.context.base.IInstallerInstanceContext
at com.genuitec.pulse.installer.context.internal.InstallerContextImpl.getContextForScope(Unknown Source)
at com.genuitec.pulse.installer.context.internal.InstallerContextImpl$CallerScopedInstallerContext.getContext(Unknown Source)
at com.genuitec.pulse.installer.application.CommonInstallerApplication.prepareContainer(Unknown Source)
at com.genuitec.pulse.installer.application.CommonInstallerApplication.start(Unknown Source)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:45)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:37)
at java.lang.reflect.Method.invoke(Method.java:599)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
Caused by: com.genuitec.pulse.installer.exception.TypedContextInitException: Could not read the installer instance file from the bundled installer contents.
at com.genuitec.pulse.installer.context.base.internal.InstallerInstanceContextImpl.init(Unknown Source)
... 16 mor

------------------------------------------------------------------------------------------------

Please suggest me on this.

Thanks,
Nagendra
 
 View user's profile Send private message  
Reply with quote Back to top
support-joy
Post subject:   PostPosted: May 14, 2012 - 11:19 AM
Registered Member
Registered Member


Joined: Feb 03, 2009
Posts: 3442

Nagendra,

Sorry to hear you are running into this issue. I would recommend you manually uninstall MyEclipse Blue 10.1, refer - http://myeclipseide.com/PNphpBB2-viewtopic-t-10277.html

Let me know how this works for you.

_________________
Joy
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits