MyEclipse Forums
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
wagleg
Post subject: Installation Problem [Closed]  PostPosted: Aug 10, 2003 - 06:41 AM
Registered Member
Registered Member


Joined: Jul 28, 2003
Posts: 2

Hello Gurus :

I am new to Eclipse and MyEclipse environment. I have been using jBuilder and Jcreator in the past. Well I was sucessfully able to install both the products but could not get Myecliplse working. When I use MyEclipse from Start--> Program Menu .. it opens Eclipse with MyEclipse welcome page but no other MyEcplise icons.

After doing some research I found out from the Install Configuration window -- a small red 'x' mark on following
-MyEclipse Enterprise Workbench 2.5.1
-MyEclipse Application Server Tooling
-MyEclipse Core Tooling
-MyEclipse Web Development Tooling

OK on -MyEclipse Help Documentation


Finding details on "MyEclipse Core Tooling" shows:
The feature is not configured properly.
No plug-in: "com.genuitec.eclipse.core" included at runtime.
No plug-in: "com.genuitec.eclipse.j2eedt.core" included at runtime.
No plug-in: "org.eclipse.jdt.debug" included at runtime.
No plug-in: "org.eclipse.jdt.debug.ui" included at runtime.

and on details on "MyEclipse Web Development Tooling" shows:
The feature is not configured properly.
No plug-in: "de.bb.bje.eclipse" included at runtime.
No plug-in: "net.sf.solareclipse.xml.ui" included at runtime.
No plug-in: "com.genuitec.eclipse.wdt.jsp.debug" included at runtime.
No plug-in: "org.jboss.ide.eclipse.xdoclet.assist" included at runtime.
No plug-in: "org.jboss.ide.eclipse.xdoclet.run" included at runtime.
No plug-in: "com.genuitec.eclipse.wizards" included at runtime.

Can anyone help me ??

Thanks
Girish
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
support-michael
Post subject:   PostPosted: Aug 10, 2003 - 03:59 PM
Moderator
Moderator


Joined: May 05, 2003
Posts: 1042

My 1st thought is that you may have installed the stripped down version of Eclipse. You should have installed either Eclipse 2.1.0 SDK or 2.1.1 SDK.

1) What is the build id (Help > About Eclipse Platform)?

2) In your Eclipse plugins directory, how many plugin directories do you have that begin with org.eclipse.pde.*?

Michael
MyEclipse Support
 
 View user's profile Send private message  
Reply with quote Back to top
wagleg
Post subject:   PostPosted: Aug 14, 2003 - 09:14 PM
Registered Member
Registered Member


Joined: Jul 28, 2003
Posts: 2

Hi Michael

I apologize for being late in responding. You were pefectly right I did install the SDK version and it worked like a charm. Thank you once again. I am very happy on the quick response time and would buy the service soon

Girish
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits