MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Java EE Development (EJB, JSP, Struts, XDoclet, etc.)
View previous topic Printable version Log in to check your private messages View next topic
Author Message
jbuckley
Post subject: Cannot connect to database after upgrade to 3.8.3 [Closed]  PostPosted: Dec 14, 2004 - 06:36 PM
Registered Member
Registered Member


Joined: Dec 14, 2004
Posts: 3

I just upgraded from 3.8.1 to 3.8.3 but now I cannot connect using any of my database connections. I'm getting the error "Error while trying to logon to database : <drivername>". This seems to be the case for several different drivers including Oracle Thin and HSQLDB in-memory.
 
 View user's profile Send private message  
Reply with quote Back to top
support-rkalla
Post subject:   PostPosted: Dec 14, 2004 - 10:13 PM
Registered Member
Registered Member


Joined: Jan 06, 2004
Posts: 23818

Double check that the drivers are all still configured correctly and the JARs supporting them didn't get erased when you upgraded (I don't know where you put them).

_________________
Riyad
MyEclipse Support
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
jbuckley
Post subject:   PostPosted: Dec 15, 2004 - 12:20 PM
Registered Member
Registered Member


Joined: Dec 14, 2004
Posts: 3

Yes, the drivers got deleted. I have the one I want setup now. I suppose I should reinstall to get the rest of them back.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits