MyEclipse Forums
This thread has been locked & this forum has been archived.
Please post new topics to Java EE Development (EJB, JSP, Struts, XDoclet, etc.)
View previous topic Printable version Log in to check your private messages View next topic
Author Message
bobpf
Post subject: Starting JBOSS Fails  PostPosted: Apr 23, 2005 - 02:53 AM
Veteran Member
Veteran Member


Joined: Apr 22, 2005
Posts: 10

I am trying to start jboss 4x using the 3.1M6 Beta of MyEclipse and it fails with: "Cannot find the main class. Program will exit" dialog box and has: "java.lang.NoClassDefFoundError: Files\JBoss\lib\endorsed" in the console.

Do I need to make some kind of -D settings in the JBoss startup preferences?

Thanks
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
bobpf
Post subject:   PostPosted: Apr 23, 2005 - 02:58 AM
Veteran Member
Veteran Member


Joined: Apr 22, 2005
Posts: 10

Figured it out. I installed (stupidly) to c:\program files\jboss and it was having problems with the space between program and files
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 6 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits